Japanese CIAs disappearing (rxTools 3.0 alpha)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lokao0, Jan 17, 2016.

  1. Lokao0
    OP

    Lokao0 aka LkProd

    Member
    203
    21
    Feb 16, 2010
    Brazil
    Behind you.
    Ok, so I'm on 9.2 sysNand with 10.3 emuNand using rxTools 3.0.

    I previously had rx 2.6, and I installed two or three japanese games on it, mainly FE: Fates and the Hyrule Warriors Demo, and they always worked just fine.
    However, after updating my rxTools so I could coldboot directly into it, these cias and only those (I tried installing other non-japanese cias after them and they don't disappear) disappear if I enter the friends list app and close it.
    I can still enter the game through devmenu or FBI, and sometimes if I turn the 3DS on and off the cias reappear again as wrapped gifts.
    If I enter the game, press Home, go to friends list and exit it, the 3DS freezes and I'm forced to turn it off.
    The same happens if I try to press Home if the icon isn't there by launching the game through FBI.

    I searched a lot for an answer to this and didn't find anything. I previously had linked Nands, but I even unlinked them to see if this had anything to do with it but it still doesn't work either way. Is this a known issue? Or is it just the build I'm using?
    One of my friends is using the same build and installed japanese games as well, and none of this happened to him.
     
  2. Xenosaiga

    Xenosaiga That one guy that doesn't give a shit anymore

    Member
    1,478
    838
    Oct 9, 2015
    United States
    The Shadows
  3. jeandiegoconi

    jeandiegoconi Member

    Newcomer
    33
    3
    Dec 29, 2015
    Cote d'Ivoire
    hell
    the game is not region free