PS1/2 Issues configuring FreeMCBoot.

blazingwolf

Well-Known Member
OP
Member
Joined
Jul 30, 2007
Messages
564
Trophies
1
XP
1,048
Country
United States
I was able to get a new HDD up and running on my PS2, I had an existing install of FreeMCBoot from my last attempt, so I took the drive I had, formated with WinHiip and threw a few games on it. Issue I had was no apps were installed with my FreeMCBoot installation. My PS2 is chipped so I burned a ULE disc, and launched the elf from there. I am able to load OPL loader and load games off it, great. So I want to skip the booting via the disc and booting from FreeMCBoot.

I am using the instructions provided here:

http://psx-scene.com/forums/f150/replace-hdl-opl-100716/#post951396

You don´t needed to uninstall your FMCB. You have just to configure it.....
Copy the .ELF you want (e.g. OPL.ELF) whereever you want (MC, USB, HDD)
Boot your PS2, in main scroll down to "FMCB Configurator", press "X" or "O" for layout.
Go down to "Configure OSDSYS options...", press OK.
Go down to "Configure Item x : .....", press on trigger left/right to select an empty entry, or to select your "HDD-Loader" to modify it, and press OK.
Now select the "Name" you want to see in main menue of the .ELF
Then go to "PATH1:" and browse to the .ELF

That´s it....

You can configure the entries 1 - 99 for the main-menue (100 is FMCB Configurator)

If you are done, go down to "Return" press OK
Go down to "Return" again and press OK
And then go down to "Save CNF to MC0" or "Save CNF to MC1" depends in which slot you have the FMCB-MC to save it.....

Restart your PS2 and see the new entry in your main....

I have followed these steps to a T. Navigated to the Free MCboot Config elf (when I select the shortcut in FreeMCBoot that doesn't work either, I have to load the ELF using the CD I burned), went to the option labeled ElfLauncher, pointed it to the elf that I copied from my USB drive to the BOOT folder on my MC0, set all paths to that one directory, return, return and save to MC0 which is the first slot right? So now when I boot to FreeMCBoot, the options for elflauncher and HDloader are now appearing, but when I load them I get a black screen. I am able to launch them just fine when I launch uElflauncher from a disc. Any idea how I can get some shortcuts to apps on my MC to load from the FreeMCBoot menu?

Thanks for any help.
 

Snomannen_kalle

Well-Known Member
Member
Joined
Sep 2, 2018
Messages
350
Trophies
0
Age
29
XP
2,362
Country
Norway
I was able to get a new HDD up and running on my PS2, I had an existing install of FreeMCBoot from my last attempt, so I took the drive I had, formated with WinHiip and threw a few games on it. Issue I had was no apps were installed with my FreeMCBoot installation. My PS2 is chipped so I burned a ULE disc, and launched the elf from there. I am able to load OPL loader and load games off it, great. So I want to skip the booting via the disc and booting from FreeMCBoot.

I am using the instructions provided here:

http://psx-scene.com/forums/f150/replace-hdl-opl-100716/#post951396



I have followed these steps to a T. Navigated to the Free MCboot Config elf (when I select the shortcut in FreeMCBoot that doesn't work either, I have to load the ELF using the CD I burned), went to the option labeled ElfLauncher, pointed it to the elf that I copied from my USB drive to the BOOT folder on my MC0, set all paths to that one directory, return, return and save to MC0 which is the first slot right? So now when I boot to FreeMCBoot, the options for elflauncher and HDloader are now appearing, but when I load them I get a black screen. I am able to launch them just fine when I launch uElflauncher from a disc. Any idea how I can get some shortcuts to apps on my MC to load from the FreeMCBoot menu?

Thanks for any help.
Which modchip do you have installed? I had the same issue with a Matrix Infinity chip, but it turned out it was the FMCB installer that was the issue -- v1.965 and older worked fine for me though
 

blazingwolf

Well-Known Member
OP
Member
Joined
Jul 30, 2007
Messages
564
Trophies
1
XP
1,048
Country
United States
Which modchip do you have installed? I had the same issue with a Matrix Infinity chip, but it turned out it was the FMCB installer that was the issue -- v1.965 and older worked fine for me though

I have an Infinity Matrix, and the FMCB is 1966.

I had FHDB installed on my old drive and it worked fine with the mod chip, I'll roll back a version and try again, thanks.
 
  • Like
Reactions: Alexander1970

blazingwolf

Well-Known Member
OP
Member
Joined
Jul 30, 2007
Messages
564
Trophies
1
XP
1,048
Country
United States
Disabling the modchip did fix the issue, thanks!

Now I have this weird issue where games were loading with OPL before but they just load to a black screen now. Modchip disabled, not disabled, loading form OPL from USB, MC...so strange. Game list appears but none of the games I got running yesterday run now.
 

Snomannen_kalle

Well-Known Member
Member
Joined
Sep 2, 2018
Messages
350
Trophies
0
Age
29
XP
2,362
Country
Norway
Disabling the modchip did fix the issue, thanks!

Now I have this weird issue where games were loading with OPL before but they just load to a black screen now. Modchip disabled, not disabled, loading form OPL from USB, MC...so strange. Game list appears but none of the games I got running yesterday run now.
No worries, glad I could help! Sounds odd about the games not running though, I have never had that issue; I'm afraid I can't help you with that
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=ObgIyxiN-Hs