Issue with my PM's....

Discussion in 'Site Discussions & Suggestions' started by Rayder, Apr 20, 2009.

Apr 20, 2009

Issue with my PM's.... by Rayder at 8:57 PM (770 Views / 0 Likes) 3 replies

  1. Rayder
    OP

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    For some reason, it says I have 2 PM's in my inbox when in actuality I have absolutely none at all. I frequently clean out my PM's completely, so I thought it was odd when I looked in "inbox", "sent mail" and "saved mail" and all are empty, but it says "Inbox (2)" in the left sidebar.

    It's actually been that way for quite a while, I mean like months, but I just thought to mention since I'm thinking about it.

    It really doesn't bother me all that much to be honest, which is likely why I kept forgetting to mention it, but with all the issues the forum has been having lately, I figure every out-of-the-ordinary bug should be reported.

    So, here's a report. [​IMG]
     
  2. Rayder
    OP

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    Now it says I have 3 PM's in my inbox, but when I look, there is nothing there, none in the inbox, none in the saved mail, none in the sent items. Not sure what this is all about.
     
  3. epicelite

    Member epicelite Equal opportunity ass kicker.

    Joined:
    May 29, 2008
    Messages:
    1,477
    Location:
    Earth
    Country:
    United States
    Seems to be some PM issues going on around here...

    Who programmed this website anyway?
     
  4. Ethanx94

    Member Ethanx94 GBAtemp Regular

    Joined:
    Aug 8, 2007
    Messages:
    279
    Location:
    In the parallel dimension
    Country:
    United States
    Twice today I've gotten the "1 new messages" bug. Not a big deal just a minor annoyance.
     

Share This Page