is this correct

Discussion in 'Wii - Console and Game Discussions' started by CJL18, Jun 18, 2008.

Jun 18, 2008

is this correct by CJL18 at 2:14 PM (708 Views / 0 Likes) 3 replies

  1. CJL18
    OP

    Member CJL18 GBAtemp Advanced Fan

    Joined:
    Mar 4, 2007
    Messages:
    866
    Country:
    United States
    if i update my wii to latest version and run a pal game on my NTSC and do the update it wont brick my wii? I'm trying to play alone in the dark on my NTSC wii without freeloader!! and i just updated to 3.3 so if i dothe system update on alone in the dark it wont brick my wii right?
     
  2. noONE

    Member noONE ~~~~~~~~~~~~

    Joined:
    May 24, 2007
    Messages:
    968
    Location:
    Linköping/Norrköping, Sweden.
    Country:
    Sweden
    Most probably not, but there's always a risk.
     
  3. xtc

    Member xtc GBAtemp Regular

    Joined:
    Jul 18, 2004
    Messages:
    135
    Country:
    Canada
    try it, the results may surprise you
     
  4. CJL18
    OP

    Member CJL18 GBAtemp Advanced Fan

    Joined:
    Mar 4, 2007
    Messages:
    866
    Country:
    United States
    umm i'm not gonna try unless i'm 110% sure it wont brick my wii [​IMG]
     

Share This Page