Is the newest iSmart MM kernel compatible with DSi firmware 1.4.5U?

Discussion in 'Other Flashing Hardware & Software' started by theWurst, Aug 21, 2013.

  1. theWurst
    OP

    theWurst Newbie

    Newcomer
    2
    0
    Aug 21, 2013
    United States
    Leander, Texas
    Recently bought a DSi XL off a friend and he had already updated it(which I didn't think to check)...and the iSmart is already on it's way so if it's not compatible i'll just have to trade my ds with a friend's. Just wanna know beforehand if it'll work or not.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Er, why did you order an ismart specifically? If it's the model with the CPU, the DSTwo's is clocked higher and has better stuff developed for it as well as full DSI compatibility etc.

    But the iSmart site's download page only lists US/EU 1.4.4 in the latest download.
     
  3. theWurst
    OP

    theWurst Newbie

    Newcomer
    2
    0
    Aug 21, 2013
    United States
    Leander, Texas
    Because it was 20 bucks while the dstwo was 40. I asked the question to get an answer, not to be criticized.
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters