Is my 3DS version TOO LOW?!

Discussion in '3DS - Homebrew Development and Emulators' started by Wizardkoer, Aug 23, 2015.

  1. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    428
    81
    Jul 14, 2015
    Australia
    I'm soon getting a 3DS from my friend who bought it when it came out but his charger died and so used it only for a few days and hasn't used it since. Then he was like 'fuck this shit' and now he's giving it away to me. The problem is it will obviously be less than system menu 4.0 so is it compatible with the gateway exploits and the browser exploits? I NEED HELP! Isn't sysnand 4.4 the minimum for the exploits?
     
  2. sup3rgh0st

    sup3rgh0st Top Tier Ghost

    Member
    292
    183
    Apr 22, 2010
    United States
  3. Pikasack

    Pikasack What is a title

    Member
    634
    203
    Apr 27, 2015
    Canada
    I know rxtools is 2.0 minimum, so your version should be okay.
     
  4. BlackWizzard17

    BlackWizzard17 Don't worry Captin we'll buff out those scratches.

    Member
    1,181
    439
    Dec 1, 2012
    United States
    E-Arth
    Don't panic, if it is on a lower firmware just buy a game that has the 4.4 firmware version update and update it like that. Just make sure you update through the game and not through internet.
     
  5. MassExplosion213

    MassExplosion213 .

    Member
    1,432
    960
    Feb 15, 2015
    United States
    There are ways to use it. Do you have a ds flashcart?
     
  6. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    428
    81
    Jul 14, 2015
    Australia
    Thanks for you help people I have Donkey Kong Country Returns 3D and I used that to update to 4.5. Sweeet.
     
  7. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    The minimum is still 4.x
     
  8. MassExplosion213

    MassExplosion213 .

    Member
    1,432
    960
    Feb 15, 2015
    United States
    For the old ones without custom firmware, it isn't.
     
  9. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    what do you mean by old ones? O3DS?

    And in rxTools website, the minimum is only 4.x tho. there's no instructions whatsoever for below 4.x
     
  10. MassExplosion213

    MassExplosion213 .

    Member
    1,432
    960
    Feb 15, 2015
    United States
    It was possible. It's really old versions of it. And normatt uploaded a qr code that works with cubic ninja on any fw.
     
    lemanuel likes this.
  11. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    I knew it was possible in the old versions but not anymore. I just didn't understand at first that you meant that when saying old ones. lol

    Nice to know about the qr code though.
     
  12. MassExplosion213

    MassExplosion213 .

    Member
    1,432
    960
    Feb 15, 2015
    United States
    Quote from that thread:

     
    lemanuel likes this.