Is it possible to install USB Loader onto a Wii with system version 4.

Discussion in 'Wii - Backup Loaders' started by Pyrate02, Jul 22, 2009.

  1. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
    Hello:

    I read some posts that it may be possible to install USB Loader onto a Wii that had previously been updated to system version 4.0.

    When USB Loader first came out, I tried but could not install it. Is there a work around this now?

    Any help would be greatly appreciated.

    Thanks.
     
  2. Logan

    Logan GBAtemp Advanced Fan

    Member
    3
    Nov 21, 2003
    Northampton, UK
  3. Teh H4rRy

    Teh H4rRy GBAtemp Regular

    Member
    2
    Jun 12, 2009
    Yes, yes you can, I am running 4.1E and i have 3 USB loaders installed *actually none installed, i am using forwaders but anyway*

    I used this tutorial to get be going http://www.mikeandheth.com/games/109-store...tem-menu-4.html

    I already had HBC installed from when Twilight hack worked, You have to use Bannerbomb for 4.0
     
  4. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
    Thanks!

    I will try these out.
     
  5. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
    I was not able to install CIOSv7.wad.

    Does anyone know what I am doing wrong?

    Please help! This thing is driving me nuts.....
     
  6. icebrg5

    icebrg5 GBAtemp Addict

    Member
    3
    Apr 1, 2007
    United States
    What guide you following?

    and do you mean ciosRev7?
     
  7. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
  8. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
    Well, I'm about to give up - no matter what I do I cannot get this up and running....if anyone has a noob guide for installing a USB Loader on a Wii with 4.1U firmware, please let me know...

    Thanks for the replies...
     
  9. alexcalibur

    alexcalibur GBAtemp Regular

    Member
    1
    May 16, 2009
    United States
    Arizona
    where does the install fail? do you get a 2011 error or something?
     
  10. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
    I cannot install the custom cIOS installer or CIOSv7.wad.

    Is anyone here located in NYC that is willing to install USB loader on my Wii for me?

    Any help would be greatly appreciated.

    Thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice