Installing WADs on 4.0

Discussion in 'Wii - Hacking' started by frazzledazzle, Jun 1, 2009.

Jun 1, 2009
  1. frazzledazzle
    OP

    Newcomer frazzledazzle Advanced Member

    Joined:
    Feb 14, 2009
    Messages:
    91
    Country:
    United Kingdom
    is there any way to install wiiware wads on a 4.0E launch day wii without touching an IOS? if not then I would only patch one IOS that maybe isnt needed as much as the others? And is it possible to un-patch an IOS?
     
  2. Anti

    Member Anti GBAtemp Regular

    Joined:
    Jan 15, 2008
    Messages:
    136
    Location:
    Earth
    Country:
    United States
    Why don;t you want to touch an IOS? Dont worry, it will work, i was afraid too it was like

    1. get files
    2. install and pray...
    3. ???
    4. Maximun profit!!!!
     
  3. frazzledazzle
    OP

    Newcomer frazzledazzle Advanced Member

    Joined:
    Feb 14, 2009
    Messages:
    91
    Country:
    United Kingdom
    well i am using wad manager 1.4 and wads are not being installed there is an eror 2011 and i thought maybe i need to edit an IOS. Is there any IOS's that arent very important?
     
  4. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    Just install cios38rev12 (or cios36rev10), that will install as ios249. Then run wad manager on that ios. It should be able to install the wads just fine.
     

Share This Page