installing title... ERROR! (ret = -1029)...any ideas?

Discussion in 'Wii - Hardware, Devices and Utilities' started by Ninn, Nov 26, 2010.

  1. Ninn
    OP

    Ninn GBAtemp Regular

    Member
    134
    6
    Dec 1, 2006
    i dont get why i get this error now...i didnt have any trouble installing wads before.

    Wii 4.2
    ciOS X Rev19
    HBC 1.0.8, running under IOS58 v24.31


    any ideas? Thanks
     
  2. pokefloote

    pokefloote GBAtemp Addict

    Member
    2,670
    1,067
    Mar 20, 2009
    United States
    I had this error as well, but it happened under cIOS rev20, switching back to 19 fixed it...
     
  3. Ninn
    OP

    Ninn GBAtemp Regular

    Member
    134
    6
    Dec 1, 2006
    i have reinstalled cIOS rev19 a few times, but still the same.
     
  4. Ninn
    OP

    Ninn GBAtemp Regular

    Member
    134
    6
    Dec 1, 2006
    ok, i just made a test with sysCheck v1.6.2 and got this "Found 33 IOS and 0 IOS stubs on this console"
    could this be the problem?

    one other thing, the cosole hangs or freezes at "testing IOS vulnerabilities...Please wait..."
     
  5. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    What program are you using to install wads?

    Since HBC usus ios 58 , some prgrams aren't compatible anymore.

    Use multimod manager to install wads. You can choose wich ios to lo load (Getting out of ios 58) Make sure it's trucha signed.
    Then go to the MMM wadmanager function and install using Cios 249 rev 19 ( rev 20 is'nt capable to install wads )
    you can also use Cios 236 or Hermes 222.
     
  6. Ninn
    OP

    Ninn GBAtemp Regular

    Member
    134
    6
    Dec 1, 2006
    im using Wad Manager 1.4 to install wads. will try to do what you said, see if it works
     
  7. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Wadmanager 1.4 is'nt compatible when loading from HBC 1.08 ( ios58 ).

    So MMM will probably work. Let me know.

    Good luck!
     
  8. Ninn
    OP

    Ninn GBAtemp Regular

    Member
    134
    6
    Dec 1, 2006
    yep, W.M was the problem [​IMG] i cant believe it was that simple...i better keep myself better updated from now on [​IMG]

    thanks for the help mate, much appreciated.
     
  9. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    No problem!
    I'm happy it worked!