install wiiware WADs under IOS36

Discussion in 'Wii - Hacking' started by wiimanizer, Mar 12, 2010.

Mar 12, 2010
  1. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    since i recently keep having problems installing wiiwares under IOS249 so far with games like excitebike world rally and UNO, i was wondering if it's safe or okay to install them under IOS36?
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    yes its safe

    in fact, wad manager works best/fastest using IOS 202-v4 [38+60], but IOS36 also works (as long as its patched)
     
  3. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    where can i get IOS202?

    edit: actually the IOS 202 that you mentioned, is that the one that came with hermes' uLoader 4.9A?
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    use the Hermes(v5) cIOS installers
     
  5. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    could you tell me how to install it? im not quite as sure what to do, i thought it was just installing ios 202, i didnt know it was asking me other things.
     
  6. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    ? its askes you which IOSes you want to install

    202
    222
    223
    224

    you want to install 202 default so hit that selection, your best off have net acces on your wii, makes things easier
     
  7. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    i mean from the very beginning, like do i choose the default IOS 249, THEN the IOS 202, and then the recommended IOS 38?
     
  8. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You choose to install IOS38 merge 60 into slot 202 using IOS249.
     
  9. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    if you mean which IOS would you use in install, use a patched IOS36 or cIOS 249/250 if you have it

    with Hermes cIOS v4 Installer, with V5 you choose to install 202(Default) to install
     
  10. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    can someone help me to successfully install uno and excitebike ntsc-u? i keep getting error! (ret = -1022) all the time, no matter what i did from the above posts, trying both IOS36 and IOS202
     
  11. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    someone, please?
     
  12. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    Error -1022 means that the wads are corrupt, no matter what you do.

    Try redownloading them, from a different place instead though, and try again.
     
  13. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    ive installed the exact same UNO on a friend's 4.1U wii and it's worked for him. idk why it's error prone on my 4.2U wii. the site i DLed the UNO from is called wehackwii.pbworks.com under the 'NTSC-U' section
     
  14. resincake

    Member resincake GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    United Kingdom
    I know this is similar to what as already been posted, but, have you tried using IOS222 OR 223? That error doesn't mean corrupted wad, it is telling you it cant be installed with that setup, generally the IOS you are using wadmanager with needs to have the correct patches (trucha & es_identify I believe ?!) I am surprised 249 gives that error, unless its ciosx rev18 or above, generally with any base other than 38, then it makes sense, as this is a known

    Anyhow, try 222 or 223 and let us know how you get on. I hope this sorts it for you.. :>
     
  15. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u could also try the latest release of YAWMM or cwstdenobs new gui wad manager mod that works with cios 18+
     
  16. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    thanks for the advices, but it seems i already got it working through installing it from a USB flash drive
     
  17. House Spider

    Banned House Spider In the GBAtemp attic.

    Joined:
    Apr 25, 2009
    Messages:
    1,282
    Location:
    Dundalk
    Country:
    Ireland
    By the way, get rid of that Wad link.
     

Share This Page