Hacking Initialize USB Device Fix

mattjames2717

Member
OP
Newcomer
Joined
Dec 3, 2017
Messages
13
Trophies
0
Age
32
XP
132
Country
United States
Hey everyone, I'm running into a problem I can't seem to find a solution for.

I'm getting the freeze at "Initialize USB Device" - I should say i have found a "solution", but it's not an ideal one. If I plug in my external hard drive and turn on the Wii U, it freezes at "Initialize USB Device" when loading USB Loader GX. Now if I plug my external HD in when the Wii U is on, it works perfectly.

I'm just going to guess the problem is with the external HD and just wondering if anyone here has a clue what the solution to this would be.

UPDATE: Alright, it also stops working it seems if my external hard drive goes into rest/sleep mode either if I don't mess with the wii u for a bit.

UPDATE 2: Okay so it actually only works if my hard drive is plugged in AFTER the Wii minu, not the Wii U menu, is booted up. So it seems there is something wrong with my hard drive being recognized when it turns off and back on.
 
Last edited by mattjames2717,

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
52
XP
1,488
Country
United States
What is it? Some drive enclosures just don't get along with Wii homebrew and flash drives are very hit or miss.

If you put some homebrew in an /apps folder on it does the HBC recognize it?
 

mattjames2717

Member
OP
Newcomer
Joined
Dec 3, 2017
Messages
13
Trophies
0
Age
32
XP
132
Country
United States
What is it? Some drive enclosures just don't get along with Wii homebrew and flash drives are very hit or miss.

If you put some homebrew in an /apps folder on it does the HBC recognize it?

It's a 1 TB Canvio Basics Toshiba external hard drive

I actually remember now, it was having some issues even on my computer after I used Ustealth. When I put the hard drive back to normal using the reversal built into ustealth, my computer wasn't recognizing it. So I had delete and make a new normal volume.

Do I have to make it an active partition now? Like I said, it works just find if I plug the hard drive in when it's already in the wii menu, the problem occurs if it's plugged in when it shuts and and reboots.
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,130
Trophies
3
Location
Space
XP
11,472
Country
Norway
Hey everyone, I'm running into a problem I can't seem to find a solution for.

I'm getting the freeze at "Initialize USB Device" - I should say i have found a "solution", but it's not an ideal one. If I plug in my external hard drive and turn on the Wii U, it freezes at "Initialize USB Device" when loading USB Loader GX. Now if I plug my external HD in when the Wii U is on, it works perfectly.

I'm just going to guess the problem is with the external HD and just wondering if anyone here has a clue what the solution to this would be.

UPDATE: Alright, it also stops working it seems if my external hard drive goes into rest/sleep mode either if I don't mess with the wii u for a bit.

UPDATE 2: Okay so it actually only works if my hard drive is plugged in AFTER the Wii minu, not the Wii U menu, is booted up. So it seems there is something wrong with my hard drive being recognized when it turns off and back on.
There is a way to disable HDD sleep in Wii U mode, try it out: http://www.ign.com/wikis/wii-u/How_to_Disable_a_Removable_HDD's_Sleep_Mode
There might also be a tool specific to your HDD to disable sleep mode completely.
 
General chit-chat
Help Users
    AncientBoi @ AncientBoi: lol