incomplete/failed downgrade, but wads/wiiware still installs

Discussion in 'Wii - Hacking' started by schnoo, Jun 1, 2009.

  1. schnoo
    OP

    schnoo Advanced Member

    Newcomer
    59
    0
    Jan 5, 2007
    United States
    hey all. i used EmperorofCanada's guide to downgrade, but the system failed using the cOIS downgrader.
    i have done installed wiiware wads before, but not since this big trouble with 3.4 showing "files corrupt" when loading the Trencha Zelda hack DVD i used to use to install wads.
    i used wad manager through HBC
    i have not downgraded to 3.2 though i am stuck at 3.4

    am i going to have some big trouble soon if i can install wad/wiiware games even though i did not downgrade?

    thanks!
     
  2. frenchderf

    frenchderf Advanced Member

    Newcomer
    62
    0
    Apr 15, 2009
    Belgium
    You should read different post here...

    But is have to install IOS35 and CIOs_fix with Wadmanagerios to get to 3.2 with Waninkoko Downgrader 1.11 and Anyregion changer to check it...

    Read more Gbatemp

    FrenchDerf
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If he already has cIOS he doesn't need IOS35 or cios_fix.

    Anyway, I suggest you just try it again.
     
  4. frenchderf

    frenchderf Advanced Member

    Newcomer
    62
    0
    Apr 15, 2009
    Belgium
    right, my mistake,

    IOS16-64-v257-prod.wad is needed go to waninkoko site there is a tutorial

    have fun

    Frenchderf
     
  5. schnoo
    OP

    schnoo Advanced Member

    Newcomer
    59
    0
    Jan 5, 2007
    United States
    I installed the IOS16-64-v257 from the step on this guide:
    http://gbatemp.net/index.php?showtopic=118446

    I was about to install that ok, I just cant do the downgrade step :-(

    Am I still safe to install wads? I played contra rebirth and it worked ok. My wii is chipped and still loads wii games ok, as well.

    thanks!