I think I just got hit by a browser miner or something

Futurdreamz

Well-Known Member
OP
Member
Joined
Jun 15, 2014
Messages
2,276
Trophies
1
Age
32
XP
2,129
Country
Canada
I don't really know what happened. I went to open my 6 news bookmarks in Edge (with the ublock plugin) and I opened a couple articles in tabs to view later, and then my system started locking up. Mouse curser had latency in the seconds and things were not responsive. It took forever to mouse over to the window close button and when it did it asked if it was okay to stop downloads, despite the fact I wasn't downloading anything. Once I closed that things where a little better, but I opened task manager which showed "System Interrupts" at 18% CPU activity and my system was still a bit laggy so I hit the reset button on my case (as I doubt anything malicious would be set to run at startup) and things seem to be fine now. I have no idea what that was, as those 6 sites are tech sites I visit regularly without issue (Engadget, Cnet, ZDnet, TechCrunch, TechRadar, wired) so I'm pretty sure it was a bad ad that skipped through uBlock.

Any ideas of what it might be so i can avoid it?
 

Futurdreamz

Well-Known Member
OP
Member
Joined
Jun 15, 2014
Messages
2,276
Trophies
1
Age
32
XP
2,129
Country
Canada
Maybe not open 6 bookmarks at the same time? Windows update might've happened too.
I have no pending or recent updates, and I've opened dozens at once without issue so that shouldn't be the issue. (In Firefox I've opened hundreds without issue, but that's because private mode still enables ad block plugins so that's what i use to download porn pics from google)
 

DarthDub

Amateur Hacker
Member
Joined
Jan 26, 2016
Messages
2,834
Trophies
1
Age
34
Location
Your mom's basement.
Website
www.gaiaonline.com
XP
3,637
Country
United States
I have no pending or recent updates, and I've opened dozens at once without issue so that shouldn't be the issue. (In Firefox I've opened hundreds without issue, but that's because private mode still enables ad block plugins so that's what i use to download porn pics from google)
Probably an ad slipped by.
 

Futurdreamz

Well-Known Member
OP
Member
Joined
Jun 15, 2014
Messages
2,276
Trophies
1
Age
32
XP
2,129
Country
Canada
That's honestly most likely I think. It was a little weird that things were laggy until I rest my computer, but it's done now.

This is why I hate ads with a passion. These six sites are ones I go to on a regular bases and I'd consider them at least a little trustworthy, but then one ends up serving a malicious ad and my system takes a hit. I realize that asking for ads to die completely is a tall order, but if the death of Net neutrality forces sites to conform to basic standards then things might turn out okay after all.
 

Futurdreamz

Well-Known Member
OP
Member
Joined
Jun 15, 2014
Messages
2,276
Trophies
1
Age
32
XP
2,129
Country
Canada
But why would it warn me about closing all tabs would halt a download I wasn't aware of, and didn't show up in my download history?

And today I got an email from wordpress that they reset my password because they found my account info and a matching password on a list of compromised credentials. I changed my ebay account's password as that had the same username, but so far i haven't seen any other signs.

I'm pretty sure it's fine but idunno
 
Last edited by Futurdreamz,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Can't wait for someone to add ray tracing and that kind of stuff lol