I may have "bricked" my EZ-Flash in my sleep.

Discussion in 'EZ-Flash' started by d3x, Jan 27, 2008.

  1. d3x
    OP

    d3x Member

    Newcomer
    1
    Sep 14, 2007
    Norway
    But hopefully this is fixable, I will attempt to describe what's going on.

    During the night I woke up slightly and noticed my DS was turned on beside me, I was going to turn it of, but it turned back on again, and I believe I must have pressed some random combo because I entered the EZ5 update options of sorts.

    I was presented with options to Update, use as Pass Me and load the loader. Tried loading the loader, but got a white screen for a long while. That made me wake a little more, and I shut my DS off and started it back up again, same options, this time I thought I had nothing to loose by choosing to update.

    The EZ-Flash updater started updating, and kept on going. When done, still white, and when rebooted I got the same options.

    So today I thought I'd look for updates on EZ-Flash's website, and amazingly there was a recent update available. I downloaded and followed the instructions, but I can't get anywhere with this, still getting the "white screen of death" as they have described it.

    Does anyone know of any instructions to set up my EZ-Flash from scratch?
     
  2. d3x
    OP

    d3x Member

    Newcomer
    1
    Sep 14, 2007
    Norway
    And now I've just left it doing nothing for a while, and I started the DS up, and it doesn't even get past the Nintendo splashscreen. When I take out the EZ-5 cart it comes up, even booting the written GBA game on my 3in1 works, but when the EZ-5 is inserted the splashscreen only fades in halfway :S
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice