i keep getting

Discussion in 'Wii - Backup Loaders' started by old-time-gamer, Nov 24, 2010.

  1. old-time-gamer
    OP

    old-time-gamer Member

    Newcomer
    1
    Nov 15, 2008
    United States
    "error! (ret=-1017)" when i try to install the "softchip r99.wad" file. with wad manger v1.3

    same error with "ciosbugfix55.wad"

    how do i get them to install right????

    i am trying to play monster hunter3.

    my wii is a usa 3.2u
     
  2. smf

    smf GBAtemp Advanced Maniac

    Member
    6
    Feb 23, 2009
    You aren't using an ios with a trucha bug when you're running wad manager.
    3.2 is so old I can't remember what you have to do & where you'd find the relevant files to do it, it might be enough to use the ios236 installer & then use multi mod manager to install the wad.
    However softchip is also ancient.

    Unless you want to boot out of region games through the disc channel or it's a modded korean wii, then I'd install the latest homebrew channel & upgrade online to 4.3. Then use the ios236 installer & mmm. I'm not sure I'd bother with softchip though.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice