1. chaoxx

    chaoxx Member
    Newcomer

    Joined:
    Apr 2, 2009
    Messages:
    14
    Country:
    Canada
    Alright so i made sure my wii isn't that lu64 thing and i'm alright. I followed the guide as well as i could i couldn't find a cios36.wad file i found a ios36-64-v1402 i'm not sure if this is the right file but it gave me and installing ticket error, ret = -2011. Everything goes downhill from there. For some reason pirate bay is not loading for me today >.>
     
  2. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States


    Deadly serious........... also it wil give you a piracy message if thats the case (there is a fix if that happens)
     
  3. Slowking

    Slowking GBAtemp Maniac
    Member

    Joined:
    Dec 31, 2006
    Messages:
    1,403
    Country:
    Germany
    You have to select IOS35 in wadmanager for installing stuff or cIOS won't isntall. That fact is missing in the guide...
     
  4. chaoxx

    chaoxx Member
    Newcomer

    Joined:
    Apr 2, 2009
    Messages:
    14
    Country:
    Canada
    Ah okay that changes things a little. I now get ret -1035 error now.. I'll read up on that and post updates if i figured it out

    EDIT: I attempted to install HBC.wad anyways and it says the install worked, but when I go back to the menu its nowhere to be found? I'm assuming thats because I don't have cios installed correct?

    OMG no wonder... the HBC.wad file in the zip is actualy WadManager... I had to download another homebrewchannel wad file off a diff source.
     
  5. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States
    yeh select IOS35 in the wad manager then install CIOS
     
  6. lilkerv90210

    lilkerv90210 Newbie

    Kongsnutz is there any chance this will brick my wii
     
  7. chaoxx

    chaoxx Member
    Newcomer

    Joined:
    Apr 2, 2009
    Messages:
    14
    Country:
    Canada
    Sorry what i meant was the HBC.wad file installs WAD Manager 1.3 as a channel and not as homebrewchannel as I'm assuming it should

    Just found a wad file for homebrewchannel 1.01 at this site:
    http://www.taotaowan.com/index.php/archives/67

    This should solve some frustration in nubs like me who couldn't figure out why hbc.wad was not installing the homebrew channel [​IMG]
     
  8. olliepop2000

    olliepop2000 GBAtemp Fan
    Member

    Joined:
    Apr 4, 2009
    Messages:
    457
    Country:
    Instead of messing about swapping SD card between Wii and PC can you not just use LoadMii's boot.dol? That would seem a much better (and portable) method.
     
  9. lilkerv90210

    lilkerv90210 Newbie

    idk wht im doin wrong but i cant get this to work
     
  10. Slowking

    Slowking GBAtemp Maniac
    Member

    Joined:
    Dec 31, 2006
    Messages:
    1,403
    Country:
    Germany
    You don't need the homebrewchannel wad. After using IOS Downgrader you can use the normal homebrewchannel isntaller http://hbc.hackmii.com/
     
  11. chaoxx

    chaoxx Member
    Newcomer

    Joined:
    Apr 2, 2009
    Messages:
    14
    Country:
    Canada
    For some reason I could not get that working at first, the DOL file was giving me an error. I finaly managed to get it working now though. My 4.0U is running just as well as my buddys 3.2 wii if not better.

    If anyone needs help send me a PM and i'll try and help, I kept all my files just incase.
     
  12. hellsingfan

    hellsingfan Member
    Newcomer

    Joined:
    May 10, 2009
    Messages:
    25
    Country:
    United States
    How did you install HBC? I ran the iosdowngrader and then ran the hbc.wad but it didn't install the homebrew channel. I looked at the official website but how do u install that, it says you needs Twilight hack but those aren't for 4.0, so can someone straigthen this out.

    Thanks in advance
     
  13. ToneEQ

    ToneEQ GBAtemp Regular
    Member

    Joined:
    Aug 14, 2007
    Messages:
    231
    Country:
    Download the boot.dol from the HBC website, and place it on the root of your SD card. Use the BaNNeRBoMB to load it. If you managed to downgrade earlier it should install and appear on the system menu after a reboot or two.
     
  14. hellsingfan

    hellsingfan Member
    Newcomer

    Joined:
    May 10, 2009
    Messages:
    25
    Country:
    United States
    Actually I ended up using the wad file that was on the chinese (?) site he listed on the previous page. should i go for the original or is the wad okay?
     
  15. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States
  16. cwstjdenobs

    cwstjdenobs Sodomy non sapiens
    Member

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Country:
    LoadMii works using the BannerBomb RC, it could make this easier if ppl don't have to swap boot.dols about...
     
  17. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States
    Edited the guide on yafaze forums to be much much easier and better....... check it out
     
  18. kedest

    kedest GBAtemp Psycho!
    Member

    Joined:
    Feb 6, 2007
    Messages:
    3,289
    Country:
    Netherlands
    just trying to understand this. Not the steps themselves, but the actual processes behind them
    so first you downgrade ios35, but then in the next step, you install a fresh copy of that ios again.
    how exactly does all of this work?
     
  19. Prisoner

    Prisoner GBAtemp Regular
    Member

    Joined:
    Mar 30, 2007
    Messages:
    217
    Country:
    Italy
    but if, after downgrading IOS35 and installing the IOS35 wad, I run the cIOS installer using BannerBomb method instead of installing the cios36.wad, could it work?
     
  20. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States
    Kedest -

    You don't exactly downgrade the IOS35, CMDVDx simply edits it's version number so you can install a older one over the top (trucha enabled one)

    Frome there you can use IOS35 (since it's truchad) to install CIOSv7.wad (in my guide we update to 10 later)

    And then we use CIOS to install everything else!!

    Got it now?



    Prisoner -

    Nah that on't work, 4.0 installs a new IOS36 that doesn't allow trucha to run, CIOS installer needs trucha (enabled IOS36, which is what ya install)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - HOMEBREW, INSTALL, CHANNEL