How to get a suitable for Ninjhax CN QR code?

Discussion in '3DS - Flashcards & Custom Firmwares' started by FirstLady, May 31, 2015.

  1. FirstLady
    OP

    FirstLady GBAtemp Regular

    Member
    166
    35
    May 25, 2015
    United States
    My FW version is 4.1.0-6E but on the Ninjhax website there's no option for the 6, it only starts at 7.

    smealumDOTnet/ninjhax/#qrcode

    What do I do?
    Should I downgrade via the Gateway Website. BTW. I don't have a Gateway but I have Cubic Ninja and a DSTWO (I don't think I need the DSTWO though)
    Thanks )
     
  2. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    1,000
    349
    Sep 9, 2014
    United States
    The -7 is the important part, that's your browser.
    As far as I know, PBT-CFW was made for doing this, but it's also a longer and potentially dangerous process.
    The only way I know is to use PBT to install a newer version of the browser that is exploitable, though obviously not too new or else it would be patched.
    You can get a proper version of the browser through 3DNUS.

    What exactly to download within 3DNUS, and the steps to run PBT to the point of being able to install things in the first place, are beyond my immediate knowledge, but some searching is certainly able to find them.
    If there's a better way I'm sure someone will point it out.
     
    FirstLady likes this.
  3. FirstLady
    OP

    FirstLady GBAtemp Regular

    Member
    166
    35
    May 25, 2015
    United States
    Thanks, I hope someone can help me with info to change the 6 to a 7.
     
  4. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Idk if this will work for you, but I guess you could try it. And you'll actually need your DSTWO for this.

    First get 3DNUS from here and set up PBT-CFW (here and here to download palatine cfw).
    Set up PBT-CFW.
    In 3dnus put in '0004003000009D02' as Title ID and '2050' as Version and hit download. You'll get a .cia.
    Put it on your 3ds's sdcard and install it via devmenu in PBT-CFW.

    As said idk if it will work, and as dkabot said, it is a dangerous task.
    EDIT: Also idk if you only need the browser or the whole update of 4.1.0-7e.
     
    FirstLady likes this.
  5. FirstLady
    OP

    FirstLady GBAtemp Regular

    Member
    166
    35
    May 25, 2015
    United States
    Thanks for that.
    Idk either. Which is safer? Installing just the browser or the whole update?
     
  6. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    As I mentioned in a past thread it all depends on what your trying to accomplish. Do you just want to play homebrew? Then update the system nand to 4.5. If you want to play cia files I would update to 9.2
     
    FirstLady likes this.
  7. zoogie

    zoogie simple pimp tool

    Member
    6,567
    8,446
    Nov 30, 2014
    United States
    Single title install, especially the browser, is MUCH safer than a full update. (which is about 120 titles + NATIVE_FIRM)
     
    FirstLady likes this.
  8. FirstLady
    OP

    FirstLady GBAtemp Regular

    Member
    166
    35
    May 25, 2015
    United States
    I want homebrew and the ability to to play cia files. I just need to make sure I use the safest method to update to 9.2.

    — Posts automatically merged - Please don't double post! —

    Semi-bricked my other 3DS and my internet's very slow so I don't to semi-brick this one as well..
    Does 3DNUS check downloaded files against md5 hashes?
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    On 4.1 you need to install PBT and then use that to install BBM to the home screen. Download all the 3dnus files for 9.2 and put them into the updates folder on the sd card and add the pasta cfw launcher. Once you have that you can use pasta mset to boot into the cfw. Use BBM to install sysupdater and update the system to 9.2. Since this will be a full update when your done you'll have 9.2 with web updates and the ability to run CN on 9.2 and boot into pasta giving your cia 7.x encryption and up to 9.2 support
     
    FirstLady likes this.
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    Thats what bricked her previous unit
     
    FirstLady likes this.
  11. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    The problem was the version 0.4b of sysupdater. The final 0.4 works fine. :)
     
    FirstLady likes this.
  12. zoogie

    zoogie simple pimp tool

    Member
    6,567
    8,446
    Nov 30, 2014
    United States
    It was sysupdater 0.4b specifically that bricked her other 3ds. Still, sysupdater is always dangerous, no matter what the version.
     
    FirstLady likes this.
  13. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    Meh 0.4b worked fine for me on my new3ds.
     
    FirstLady likes this.
  14. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    The only alternative is installing the web browser for 9.2 and then find a SSB v2 with 9.2 and update via a cart. I have now updated 5 3ds units with sysupdater .3 and 2 with .4 and have had no problems
     
    FirstLady likes this.
  15. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    It must be because the native_firm is not updated between 9.0 and 9.2. (but it's a very minor update, it doesn't worth the risk).
     
    FirstLady and zoogie like this.
  16. FirstLady
    OP

    FirstLady GBAtemp Regular

    Member
    166
    35
    May 25, 2015
    United States
    Thanks, so I'll do this then )
     
  17. FirstLady
    OP

    FirstLady GBAtemp Regular

    Member
    166
    35
    May 25, 2015
    United States
    Should i use 0.3 or 0.4 or doesn't it make a difference now that 0.4 is fixed? Thanks
     
  18. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    I have used both without issus. You should be fine with either
     
    FirstLady likes this.
  19. zoogie

    zoogie simple pimp tool

    Member
    6,567
    8,446
    Nov 30, 2014
    United States
    The author claims .4 has improved safety. Don't quote me on that though. Good luck with whatever you decide. : )
     
    FirstLady likes this.
  20. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    Is there a thread here with this topic that the designer uses? I want a small feature to be added that would help out lots of people when I release my emunand transfer / downgrade guide