Hardware How do i fix my bricked old 3ds

Parallax_Odyssey

Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
24
Trophies
0
Age
24
XP
86
Country
United States
I updated my old 3ds to the last version with regular nintendo updater, after that i was having some problems but it was working fine, at nigth i tried to turn it on but it would turn off and the blue ligth would fade away, it was already hacked when i bougth it, i have no nand back up, what should i do? magnethax? ironically i succesfully hacked my brothers new old 3ds that day, he does have his back up, i have no idea what version of anything my o3ds had, and i have tried everything, exept for magnethax since i technically have no way to flash my R4, am i hopeless, can someone guide me please :'(
 

MrVtR

Well-Known Member
Member
Joined
Sep 30, 2017
Messages
282
Trophies
0
Age
21
XP
1,424
Country
Brazil
Yes and lower screen blinks, and some times it doesnt make the sound, other times it stays on until i turn it off without response.
Normally the Pop sound when the led turn on and off is a issue with the flat cable(Screen flat cable or Sound flat cable,I've seen this two components present this kind of "symptom" in my country),try to open the top screen just a little and turn on the 3ds again
 
  • Like
Reactions: Parallax_Odyssey

Parallax_Odyssey

Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
24
Trophies
0
Age
24
XP
86
Country
United States
Normally the Pop sound when the led turn on and off is a issue with the flat cable(Screen flat cable or Sound flat cable,I've seen this two components present this kind of "symptom" in my country),try to open the top screen just a little and turn on the 3ds again
so you think this is not a CTW problem? im gonna test it because a heard also the wifi card can cause it not to turn on.
 

IC_

Cossus cossus
Member
Joined
Aug 24, 2017
Messages
1,537
Trophies
1
Location
The Forest
XP
3,710
Country
Poland
so you think this is not a CTW problem? im gonna test it because a heard also the wifi card can cause it not to turn on.
Yes it's not a CFW problem
Try reconnecting the wireless card too
Yes and lower screen blinks, and some times it doesnt make the sound, other times it stays on until i turn it off without response.
If it's only the bottom screen then there's probably a problem with the top screen
Either the ribbon cable got disconnected or broke or there's a problem with the screen itself or it's some other important ribbon cable
If you have a bit of experience you can open your 3DS and check if any cables look bad and try reconnecting the top screen cable
 
  • Like
Reactions: Parallax_Odyssey

MrVtR

Well-Known Member
Member
Joined
Sep 30, 2017
Messages
282
Trophies
0
Age
21
XP
1,424
Country
Brazil
so you think this is not a CTW problem? im gonna test it because a heard also the wifi card can cause it not to turn on.
Yep,I think the fault isn't of the CFW,the wifi board when have a problem,normally pop up an error on the screen and the 3ds doesn't boot too,but give a try,turn off the wifi with the switch button on the right side of the 3ds

--------------------- MERGED ---------------------------

Yep,I think the fault isn't of the CFW,the wifi board when have a problem,normally pop up an error on the screen and the 3ds doesn't boot too,but give a try,turn off the wifi with the switch button on the right side of the 3ds
But I guess the problem is on the ribbon cable of the screen or/and the sound ribbon cable
 
Last edited by MrVtR,
  • Like
Reactions: Parallax_Odyssey

Parallax_Odyssey

Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
24
Trophies
0
Age
24
XP
86
Country
United States
Yes it's not a CFW problem
Try reconnecting the wireless card too

If it's only the bottom screen then there's probably a problem with the top screen
Either the ribbon cable got disconnected or broke or there's a problem with the screen itself or it's some other important ribbon cable
If you have a bit of experience you can open your 3DS and check if any cables look bad and try reconnecting the top screen cable
i know its not the same hardware, but i did fix my psp screen and charger, so i guess its not gonna be that dificult.

--------------------- MERGED ---------------------------

Yep,I think the fault isn't of the CFW,the wifi board when have a problem,normally pop up an error on the screen and the 3ds doesn't boot too,but give a try,turn off the wifi with the switch button on the right side of the 3ds

--------------------- MERGED ---------------------------


But I guess the problem is on the ribbon cable of the screen or/and the sound ribbon cable
alrigthy, ill update after i test it
 

Parallax_Odyssey

Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
24
Trophies
0
Age
24
XP
86
Country
United States
Ok i opened it all the way an checked all cables, evrything seems to be the same way, the cables are fine. i think in the end it is a CFW problem, because like i said, i irresponsibly updated it thinking luma would work even if i used it updating my 3ds the normal way
 

MrVtR

Well-Known Member
Member
Joined
Sep 30, 2017
Messages
282
Trophies
0
Age
21
XP
1,424
Country
Brazil
Ok i opened it all the way an checked all cables, evrything seems to be the same way, the cables are fine. i think in the end it is a CFW problem, because like i said, i irresponsibly updated it thinking luma would work even if i used it updating my 3ds the normal way
Don't think so,CFW issues normally doesn't have sound when turn off,the led just turn on and off or turn on and stay on with no image on the 3ds,but the screen doesn't blinks or any sound pops.
 
  • Like
Reactions: Parallax_Odyssey

Parallax_Odyssey

Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
24
Trophies
0
Age
24
XP
86
Country
United States
Don't think so,CFW issues normally doesn't have sound when turn off,the led just turn on and off or turn on and stay on with no image on the 3ds,but the screen doesn't blinks or any sound pops.
it doesnt do that pop anymore actually, if i put my sd card in it stays on until i turn it on or without the sd it turns of quick.

--------------------- MERGED ---------------------------

and still nothing? bottom screen still flashes?
I'm sure it's not a CFW problem because the bottom screen flashing means some important part isn't connected
no more screen bliking as well.
 

MrVtR

Well-Known Member
Member
Joined
Sep 30, 2017
Messages
282
Trophies
0
Age
21
XP
1,424
Country
Brazil
Well,in this case,try to update luma,do u have which CFW,arm9 or b9s? In an hypothetical situation,maybe u had both problems,CFW and hardware,but this is very unusual
 
Last edited by MrVtR,
  • Like
Reactions: Parallax_Odyssey
Joined
Jan 1, 2018
Messages
7,292
Trophies
2
XP
5,886
Country
United States
Try booting the o3DS without SD card and game cart inserted.

After turning it on,
  • HOME Menu [ press nothing ]
  • Recovery Mode [ (L)-shoulder + (R)-shoulder + (UP) d-pad + (A) ]
  • Luma3DS chainloader → GodMode9 [ by holding (START) button ]
  • Luma3DS v10.0.1 configuration [ by holding (SELECT) button ]
  • fastboot3ds (* if you don't have boot9strap) [ by holding (HOME) button ]
  • Nothing. The o3DS turns on and then off with a single blue LED blink.
 
Last edited by TurdPooCharger,
  • Like
Reactions: Parallax_Odyssey

IC_

Cossus cossus
Member
Joined
Aug 24, 2017
Messages
1,537
Trophies
1
Location
The Forest
XP
3,710
Country
Poland
So the hardware issue is fixed now but there's a problem with CFW or the 3DS system
Try holding Select or Start while turning it on with the SD card inserted and you should get Luma settings or godmode9
 
  • Like
Reactions: Parallax_Odyssey

Parallax_Odyssey

Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
24
Trophies
0
Age
24
XP
86
Country
United States
Try booting the o3DS without SD card and game cart inserted.

After turning it on,
  • HOME Menu [ press nothing ]
  • Recovery Mode [ (L)-shoulder + (R)-shoulder + (UP) d-pad + (A) ]
  • Luma3DS chainloader → GodMode9 [ by holding (START) button ]
  • Luma3DS v10.0.1 configuration [ by holding (SELECT) button ]
  • fastboot3ds (* if you don't have boot9strap) [ by holding (HOME) button ]
  • Nothing. The o3DS turns on and then off with a single blue LED blink.
Ok, i tested all and yes its the last part "Nothing" im sure it had bootstrap because i used stuff like gm9 to convert 3ds. to cia. in te past, i didint mod my 3ds though(i wish i did)

--------------------- MERGED ---------------------------

So the hardware issue is fixed now but there's a problem with CFW or the 3DS system
Try holding Select or Start while turning it on with the SD card inserted and you should get Luma settings or godmode9
yea i tested but "nothing" as turdpoo says in his post
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: sorry shes on the line with me your mom will get back to you later