Homebrew Channels won't load

Discussion in 'Wii - Hacking' started by SOLR, Nov 23, 2009.

  1. SOLR
    OP

    SOLR Member

    Newcomer
    1
    Nov 23, 2009
    Canada
    Two nights ago, I installed cIOSrev15 on my Wii to play NSMB through Neogamma.
    However, when I tried to load my other back ups, I would get an 'unauthorized disc' message. I tried downgrading the IOS, but then my Wii blacked out.
    Whenever I try to load an app from the homebrew channel, or start the Neogamma launcher channel from the Wii menu, the screen goes black, the console freezes, and my remote disconnects.

    Since then I formatted my Wii back to 3.3U (got my Wii on launch day), deleted everything on my SD card, formatted it as well, and was able to reinstall the homebrew channel using the Twilight Hack. However, the problem persists. Whenever I try to access the backup launcher, either through the .wad or HBC app, the screen goes black and the wii freezes. Retail discs still load.

    Any suggestions? Help would be greatly appreciated.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice