Homebrew Channel and Apps problem

Discussion in 'Wii - Emulation and Homebrew' started by iba5000, Oct 23, 2009.

Oct 23, 2009
  1. iba5000
    OP

    Newcomer iba5000 Newbie

    Joined:
    Oct 23, 2009
    Messages:
    1
    Country:
    United States
    I'm running the lastest firmware of Wii 4.2U and I see lately there was an update to the Wii Shopping Channel which I update as well, I also have the latest version of the Homebrew Channel. This is the problem I run into when I run the CIOS 14 app it goes to the app but doesn't let the Wiimote connect to it so I can't hit A to install the CIOS 14 on my system, not sure what version I'm currently running, I would know if I could run the NeoGamma Rev8 Beta 1 app but I can't because I get a black screen when trying to run it the only thing that works is BootMii thru the Smash Bros brawl Technic and I tried to run CIOS 13B thru it but does the same thing not connecting the Wii Mote. Also the NeoGamma isn't booting up thru that technic either. Please let me know what needs to be done so I can get this problem solved to be able to run apps and load them correctly thru the Homebrew Channel like it properly did before.

    Thanks

    IBA
     
  2. DarkMatterCore

    Member DarkMatterCore I like turtles.

    Joined:
    May 30, 2009
    Messages:
    886
    Location:
    Cabimas, Zulia, Venezuela.
    Country:
    Venezuela
    Maybe you're executing the installer under the IOS 249 stub. You must run it under a trucha bugged, usable IOS. Follow the xzxero softmodding guide.
     

Share This Page