Help with Prince of Persia - The forgotten Sands

Discussion in 'Wii - Backup Loaders' started by ghuk, Aug 28, 2010.

  1. ghuk
    OP

    ghuk Newbie

    Newcomer
    5
    0
    Jul 13, 2010
    Hi all

    Really need some help, I cant get Prince of Persia forgotten sands to run with USB Loader GX. Basically the screen just goes black after the intro screens and as a result I have to turn the machine off and start again. Ironically its the only game I have that I cant get to run.

    I have read the massive 36 page thread on this game but my problem is that I dont have a lot of experience about Wii hacking & changing settings and it makes little sense to me. Was wondering if someone with experience of this issue could explain what I need to do to get it working

    For your info, I have updated USB Loader Gx to the latest version and its the pal version of the game that I have.

    Cheers
     
  2. retrogamermatt

    retrogamermatt GBAtemp Regular

    Member
    184
    0
    Mar 14, 2010
    Have you tried using a different loader, or have you made sure your download isnt corrupt( if it is a download) ?
     
  3. BobTheJoeBob

    BobTheJoeBob The most optimistic person on the temp. :)

    Member
    1,691
    18
    Aug 2, 2009
    London
    You have to enable the patch in the game settings. Arrhhh I forgot the name of the patch. Just go to the game settings and you should see something about a patch or fix, enable that setting. Oh, and it's not ironic that it's the only game you can't get too run.
     
  4. ghuk
    OP

    ghuk Newbie

    Newcomer
    5
    0
    Jul 13, 2010
    Nah its not a download, i got it from the game disc itself so I know thats not the problem. Will try the patch setting and see what happens [​IMG]
     
  5. ghuk
    OP

    ghuk Newbie

    Newcomer
    5
    0
    Jul 13, 2010
    Hmm how weird, I am now getting a blue screen showing error #002. Anyone know what this is?
     
  6. BobTheJoeBob

    BobTheJoeBob The most optimistic person on the temp. :)

    Member
    1,691
    18
    Aug 2, 2009
    London
    Error 002 fix.
     
  7. metalashell

    metalashell Member

    Newcomer
    34
    0
    Jan 8, 2010
    Leeds, UK
    Blue screen needs 002 fix enabled. Personally I've had this problem, download WiiFlow 2.0 and in global setting make sure dvd patch is disable and 'return to' is disable and it should work fine.
     
  8. ghuk
    OP

    ghuk Newbie

    Newcomer
    5
    0
    Jul 13, 2010
    Thanks for the advice metalashell, have little experience on these usb loader things so is wiiflow 2.0 basically a more up-to-date loader compared to usb loader gx? Also is it just a case of downloading wiiflow 2.0, unzipping it and then copying it across onto the sd card?
     
  9. retrogamermatt

    retrogamermatt GBAtemp Regular

    Member
    184
    0
    Mar 14, 2010