Help with playing PSX games (it's been a while since I've done this)

Discussion in 'PSP - Hacking & Homebrew' started by Jabodie, Feb 1, 2015.

  1. Jabodie
    OP

    Jabodie Advanced Member

    Newcomer
    2
    Mar 22, 2009
    United States
    So I'll be putting my PSP Go into 6.61 LME later today, and I was wondering what exactly I had to do to get PSX Eboots running on my system.

    Back when I set up my PSP 1000, I remember setting up popsloader in the seplugins folder and finding a bunch of different pops files online in order to ensure compatibility.

    I've been looking around trying to find out the exact process I need to go through, but I'm a bit confused. Is the process essentially the same as it was before? If so, what pops files do I need in the 661 folder?

    I've been reading about compatibility issues with POPs on PSP Gos. The lists I see are from 2011; are those still up to date?

    Edit: The last time I did anything like this was when I updated my 1000 to 5.50 PROME-4 (IIRC) when that was the latest CFW.
     
  2. Jabodie
    OP

    Jabodie Advanced Member

    Newcomer
    2
    Mar 22, 2009
    United States
    Alright, so I've got the firmware installed and I thought I had all the POPS files in the right place. The plugin is enabled, but when I hold R while starting a PSX eboot it just loads the game; I can't select which version of Pops I want to use.
     
  3. NicoBlogs

    NicoBlogs GBAtemp Regular

    Member
    2
    Apr 19, 2013
    United States
    USA
    Did you download popsloader for 6.61?
    It's the same as before.

    PS: Why would you install 6.61? :unsure:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice