Help with installing HBC1.0.1

Discussion in 'Wii - Emulation and Homebrew' started by Niku, May 21, 2009.

  1. Niku
    OP

    Niku Newbie

    Newcomer
    6
    0
    Aug 23, 2006
    United States
    So I recently got a 32GB Kingston SDHC card to transfer a really old computer's data off of it with, and now I've decided to finally install some homebrew stuff on my Wii. I know the latest version of the HBC doesn't support SDHC for whatever reason, but when I try to install the prior version, it errors out. I'm on 4.0U, and can use Bannerbomb just fine with the card. My old junky 512MB USB stick can be read by the HBC1.0.2 just fine, and I tested loading a few things with it. Do I need to downgrade my IOS and then install a cIOS in order to install HBC 1.0.1 so I can use my SDHC card? I am completely in the dark when it comes to IOS stuff. Or should I just hope for a new HBC soon with SDHC support?