Help! trying to use homebrew

Discussion in 'R4 DS' started by six58, Jan 2, 2008.

Jan 2, 2008

Help! trying to use homebrew by six58 at 7:30 AM (1,148 Views / 0 Likes) 4 replies

  1. six58
    OP

    Newcomer six58 Newbie

    Joined:
    Jan 1, 2008
    Messages:
    8
    Location:
    Central Queensland, Aus
    Country:
    Australia
    edit: PROBLEMS FIXED

    hi
    my first day on the R4 and its not working well

    the R4 itself is working, i can play games fine
    under multimedia i can play mp3's but i can neither load a new theme or make dsorganise actually start.

    so themes first:

    i have created a Themes folder under _system_
    so it goes
    _system_/Themes/
    then under Themes i have 5 folders labelled Theme01 through to Theme05
    i downloaded some themes from NDSThemes and copied the bmp files and .ini files into each folder (except one theme had no .ini file)
    but i can't make any of the themes load
    i am having issues navigating but i'm pretty sure i'm just supposed to hit select button while on say Theme01 folder
    anyway nothing happens at all
    i noticed a few people at NDS themes with same issue
    is it a firmware problem maybe? [​IMG]
    edit: on latest firmware for R4 1.14


    second:
    dsorganise
    i downloaded dsorganise 3.1129 and overwrote the exec_stub.bin file with a R4 one as told to here http://www.dragonminded.com/?loc=ndsdev/DSOrganize
    then i transferred the DSorganize folder and the DSorganize.nds file to the root of my R4
    i also tried having these in the _system_ folder
    i just don't know how to make it load [​IMG]
    what am i supposed to be doing?

    please help - thank you
     
  2. six58
    OP

    Newcomer six58 Newbie

    Joined:
    Jan 1, 2008
    Messages:
    8
    Location:
    Central Queensland, Aus
    Country:
    Australia
    okey with the dsorganize i get a message saying

    File Information
    not support adaptor?


    still nothing on themes - i've even tried loading older firmware with themes folder already created (no different to how i had it) but still cannot actually load a single theme let alone change the theme

    any ideas what i should be doing please?

    and i'm doing all this through the second button (multimedia) - this is correct yes? i'm not supposed to change the theme through the first button instead am i...
     
  3. six58
    OP

    Newcomer six58 Newbie

    Joined:
    Jan 1, 2008
    Messages:
    8
    Location:
    Central Queensland, Aus
    Country:
    Australia
    ok themes fixed!! yay

    i worked out i had to hit select on the MAIN screen and it cycled through the themes either manually or auto (though the auto didn't seem to to be working)
    anyway managed to change theme


    still no idea on DSOrganize though

    it IS supported on R4 isn't it? am i supposed to patch it or something?
     
  4. six58
    OP

    Newcomer six58 Newbie

    Joined:
    Jan 1, 2008
    Messages:
    8
    Location:
    Central Queensland, Aus
    Country:
    Australia
    woohoo i figured it out!

    DSO currently running
    not sure if it was the patch that did it or deleting the folder and reloading it all
     
  5. Graffix

    Newcomer Graffix Member

    Joined:
    Dec 25, 2007
    Messages:
    29
    Country:
    United States
    Talk about DIY. Lol, glad you worked out your problems man.
     

Share This Page