[Help] Problem installing specific game

Discussion in '3DS - Homebrew Development and Emulators' started by xshion, Jan 4, 2017.

  1. xshion
    OP

    xshion Member

    Newcomer
    11
    2
    Apr 14, 2013
    Brazil
    Hello, I will give a brief background first: I had RxTools as my CFW for about a year, but the SD I was using was getting small and I decided to upgrade and saw that RxTools doesnt have support anymore and decided to upgrade to ARM9LH+Luma at the same time.

    I had Pokemon X, Alpha Sapphire, Shin Megami Tensei IV and Pokemon Sun and Moon installed before, all games that my wife played as the ones I play are on cartridges besides Sun (which I installed before release with the leaked .cia).

    Installed ARM9LH and Luma, first thing I did was install my Pokemon Sun with the .cia I had (the game Im playing the most) which worked fine, and then the problem started:

    I tried to install Pokemon Moon with the working .cia I had with FBI, but it failed in the end. I then tried installing it with Freeshop, and it failed in the end. I went to FBI again and deleted the title ticket as I could be a bad one, then tried again both methods just to lose the hours it took to end and fail. I then tried with FBI QR installer, using the QR code on titlekeys website, and it failed too. I tried with CIAngel, and while it was faster than Freeshop it also failed in the end. Lastly I tried both downloading a new .cia from that iso site and using the one I had, then Booped it from my desktop directly through FBI (always using the latest version) and also failed both times. (tried all those methods more than once but the last one, only once with each .cia)

    Yes, I tried installing other games like DragonBall Fusions, Shovel Knight, some dumb Academy game and all worked BUT POKEMON MOON DIDNT.

    I have no idea what else I can do, my SD has more than 10Gb space left and this game just refuses to work, tried pretty much everything I saw online as answers for said errors and nothing seems to work.

    As a side note, Shin Megami Tensei IV also gives me errors or, after installed, it crashes when I try to run it, with either a pop-up window saying the software crashed and the system will be rebooted or a black screen saying to turn the system off. We think my wife is cursed and her games will not work on Luma.

    Thanks in advance, if needed I will try to upload pictures of the errors.
     
    Last edited by xshion, Jan 4, 2017