(HELP PLS.) Unmodded/Unhacked Wii only displays a black screen.

Discussion in 'Wii - Console and Game Discussions' started by EternalSaiyan96, Jan 6, 2015.

  1. EternalSaiyan96
    OP

    EternalSaiyan96 Newbie

    Newcomer
    8
    0
    Jan 6, 2015
    United States
    Halifax, Virginia
    Don't know if this is the right category for this thread, probably isn't, but regardless.... I got a Wii the other day, pre-owned (from someone I know for a fact hasn't tampered with it in any way), and when I initially turned it on, it was working just fine. It had nothing installed on it but the default channels, and it had a few save files for some games. (Brawl, Madden 09, ect), but, after I shut the console down, and later that same day powered it back on, all it did was display a black screen, and to power down the system I have to hold the power button for a few seconds. Now, this has happened to me before a LONG time ago with an old Wii I had, but that one I believe died on me from a homebrew slip-up I made. This current one I have I know was never modified in any way. The system menu version is 3.3U. Any help trying to get this things fixed without having to spend any money on it, (or at least no more than like $15 or so) would be very appreciated. Again, it just kinda borked out of the blue for no reason. I have no clue what the heck happened.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,441
    4,753
    Mar 17, 2010
    Norway
    Alola
    Probably a dead bluetooth module. You can probably get a replacement cheaply.