HELP, NOTHING WORKS

Discussion in 'Wii - Hacking' started by TudorBlue, Jun 8, 2009.

Jun 8, 2009

HELP, NOTHING WORKS by TudorBlue at 10:35 PM (833 Views / 0 Likes) 6 replies

  1. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    316
    Country:
    United Kingdom
    I am tryit to softmod a 4.0 wii. I have installed homebrew via bannerbomb, ok so far. From then on, its gone down hill. Apps that I have on my sd card wont work. For instance, if I try and use isodowngrader the wii just restarts. If I try and load any wads through wad manager I gfet error messages like: installing title..........ERROR (ret= -1035) thats when I try and install IOS16.WAD, if I try and install cIOS249r7, I also get an error but this time the number is (ret=-2011). I am a little worried about trying anything else such as any region changer or preloader, in case I brick the machine. Can anyone help me with this? Thanks in advance guys
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    look at the bottom of the wii.
    Is the serial a LU64 or LU65?
     
  3. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    316
    Country:
    United Kingdom
    no, its LEH, can you help?? I think the bloke had updated the system before he asked me to softmod it for him.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    I think there's an LEH equivalent to LU64...like LEH11 or something? What are the next two numbers?
     
  5. Smack

    Member Smack GBAtemp Regular

    Joined:
    Jun 13, 2006
    Messages:
    263
    Location:
    Vancouver, BC
    Country:
    Canada
    I think you need ISO60 for WAD Manager to work on 4.0.

    This is what I had to install to get SD content and WAD Manager working for me.
     
  6. Heran Bago

    Member Heran Bago Where do puyo come from?

    Joined:
    Nov 6, 2005
    Messages:
    2,846
    Location:
    Foggy California
    Country:
    United States
    Have you triend multiple SD cards? Waninkoko's software gives (ret=-) errors for no reason sometimes just because of the specific SD card. This is mainly with the WAD manager though.
     
  7. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    Ok...
    Did you know something about Trucha?
    because -1035 and -2011 just mean: trucha is not here
    I don't know what is in GBAtemp stickies but we should speak about this in stickies...
    For your problem: you cannot install IOS16.wad in your virgin 4.0 and you just don't need it. Stop using this stupid things
    If you've tried to install cIOS36revX.wad : No you can't the wad is trucha signed and you don't have IOS that allow fake signing content on a virgin 4.0
    Same things for Preloader: It needs IOS36 with trucha bug (and n00bs should really NOT install preloader, Crediar code marvelous things but that'sonly for advanced users.)
    If you want downgrade or whatever you HAVE to reintroduce trucha in one IOS first.
    Look at notDVDx from comex: there is something to downgrade IOS35 and THEN you can use Wad Manager 1.4 USING the freshly dowgraded IOS35 to install whatever wad you want.
    At this stage I recommend the installation of cIOS36rev13b. Why only now? because you'll able to use IOS35, with trucha back in it, for the installation. After that everything is easy and NOW you can use Firmware downgrader like a big boy.
    EDIT: look at this: http://gbatemp.net/index.php?showtopic=146735
     

Share This Page