help me please with 3 in 1

Discussion in 'EZ-Flash' started by mad567, Feb 9, 2008.

Feb 9, 2008

help me please with 3 in 1 by mad567 at 8:24 AM (882 Views / 0 Likes) 1 replies

  1. mad567

    Member mad567 D. Gregar

    Aug 30, 2007
    London, UK
    hello guys i have a problem just got my ez flash 3 in1 [​IMG] and i use the nds station to play games.When i go to the r4 menu it says Fat inti [​IMG] .My R4 version is 1.13. Thanx for reading
  2. cutterjohn

    Member cutterjohn GBAtemp Advanced Fan

    Nov 27, 2007
    United States
    You have new hardware. Go find Cory 1492's update loader app, gbaloader.nds IIRC (should be in the download section here), and use that as Cory updated his loader to support the new 3in1 hw version. (IIRC you'll need both his update zip archive plus, his 0.1 final).

    Rudolph has updated his app as well, and changed the name to GBA ExpLoader.nds 0.1, but it's a little buggy ATM. The nifty thing about his new app is that you'll just be able to use clean GBA ROMs in the future, i.e. no patching on the PC required unless you want to patch realtime clock. (This one is actually on the front page and also in the download section. His old Exp Pack Tool app will NOT work with the new hw 3in1.)

Share This Page