[HELP] Installing Ninjhax on 9.2.0-9U freezing on 70%

Discussion in '3DS - Homebrew Development and Emulators' started by WateredFire19, Mar 27, 2015.

  1. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    So I'm trying to install ninjhax on 9.2.0-9U but after it installs, when i press "A to run the exploit" it freezes at 70%. Any help is greatly appreciated :)
     
  2. AtlanticBit

    AtlanticBit Yeh, fuck this

    Member
    365
    189
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    What I did: force reboot. run cubicnin start qrcodehax and wow homebrew
     
  3. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    Can you explain it to me?
     
  4. AtlanticBit

    AtlanticBit Yeh, fuck this

    Member
    365
    189
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    Hold power button until 3DS is off, power on 3DS, start cubic ninja, go to create -> qr code, wait, if you done everything correctly you should get homebrew wow
     
  5. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    That's exactly what i'm doing and it's not working
     
  6. AtlanticBit

    AtlanticBit Yeh, fuck this

    Member
    365
    189
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    Hold L+R+X+Y on Cubic Ninja title screen, delete save and redo everything you would do to set up ninjhax.
     
  7. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    Nothing. Still stuck at 70%
     
  8. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    846
    276
    Aug 14, 2013
    United States
    You have the right code right? Most of the time the issue was wrong qr code.

    EDIT: make sure to set ds type to old if using a standard 3ds, new if using a N3DS
     
  9. SpaceJump

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    Using another SD fixed the 70% problem for me.
     
  10. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    Yup. [​IMG]
     
  11. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    Alright, just tried that, andi'm still getting the same problem.
     
  12. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    714
    165
    Apr 15, 2014
    United States
    Somewhere
    Ninjhax uses the web browser that matches with the firmware if you updated via wi-fi, so if you had 9.2.0-20U then you'd usually have v1.7567 for the web browser, but you have 9U which means you have a firmware 4.5 browser which is lower than v1.7567, and it doesn't match with 9.2. Its sorta hard for me to explain and it makes no sense why smealum hasn't fixed this, but I had this glitch with 7.2.0-9U, and I downgraded and installed the cia of the 7.2 browser that comes over wifi which is v1.7567 on the 4.5 PBT CFW and then i updated via cartridge back to 7.2 using AS and it worked
     
  13. WateredFire19
    OP

    WateredFire19 Banned

    Banned
    643
    215
    Aug 23, 2014
    United States
    So, if i can find the 9.2.0-20U browser CIA and install it using PBT-CFW (After downgrading of course) it will work?
     
  14. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    714
    165
    Apr 15, 2014
    United States
    Somewhere
    yes and then update back
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,014
    1,055
    Jun 28, 2014
    United States
    Arizona Bay
    Are you loading from a flash card or from a retail copy