help error on start up

Discussion in '3DS - Homebrew Development and Emulators' started by dragonknight5, Jul 27, 2017.

  1. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    my 3ds was working fine yesterday and now i keep getting an error when i start up. i can go into godmode no problem though

    an error occurred (ErrDisp)
    Error type: logged
    Process ID: 15
    Process name: menu
    Process title ID: 0x00040030000008f02
    Address: 0x00164654
    Error code: 0xd900458b
     


  2. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,587
    1,003
    May 17, 2015
    United States
    New York
    What did you do before this happened?
     
  3. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    nothign just started it up.

    — Posts automatically merged - Please don't double post! —

    last game i played was curtain call final fantasy
     
  4. Majickhat55

    Majickhat55 Jabberwocky Slayer

    Member
    2,810
    1,312
    Mar 28, 2016
    United States
    Underland
    Hmm I want to ask the same question as @Giodude. It seems off that your console would suddenly throw a homemenu error without some sort of user input. Accusations aside, were you messing around with Godmod before this happened?
     
  5. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    no i didnt mess with god mode. and i didnt touch any buttons all i did last was play curtain call then shut the system off. the next day when the system turned on this happened. i never touched god mode except for what the 3dsguide told me to. i only said god mode cause i was wondering if anything would load and i remembrer godmode which loaded fine
     
    Last edited by dragonknight5, Jul 27, 2017
  6. Majickhat55

    Majickhat55 Jabberwocky Slayer

    Member
    2,810
    1,312
    Mar 28, 2016
    United States
    Underland
    Maybe it's just a bug error then. Does it happen every single time you start your console? And how many times have you tried? Try to download some clean system titles for your firmware/region and install a fresh homemenu. That's my advice.

    Sent from my SAMSUNG-SM-N910A using Tapatalk
     
  7. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    it happens all the time and i have tired over 20 times. how can i download if i cant even get it to start up without that message showing up. it shows up immediatly at start up
     
  8. Majickhat55

    Majickhat55 Jabberwocky Slayer

    Member
    2,810
    1,312
    Mar 28, 2016
    United States
    Underland
    I meant, if you ever do..... Maybe try replaing the boot.firm with a fresh one.
     
  9. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    where do i get one?
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,396
    4,730
    Mar 17, 2010
    Norway
    Alola
  11. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    so i get the eboot from that link and replace the one on root?
     
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,396
    4,730
    Mar 17, 2010
    Norway
    Alola
    eboot is a PSP thing :P
    But yes.
     
  13. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    lol my bad. but i tired it and nothing changed. tried booting without a memory card as well but still the same error
     
  14. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    any more ideas?
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    9,776
    5,106
    Nov 23, 2014
    Australia
    Canberra, Australia
  16. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    when i am in god mode and i hit the home buttopn and then more i dont see scripts
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    9,776
    5,106
    Nov 23, 2014
    Australia
    Canberra, Australia
  18. dragonknight5
    OP

    dragonknight5 Member

    Newcomer
    28
    0
    Mar 28, 2010
    United States
    ok i tired it and no luck anyother ideas?
     
  19. Quantumcat

    Quantumcat Dead and alive

    Member
    9,776
    5,106
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you move the luma folder to your CTR-NAND? Maybe your SD card isn't working and it is using the old GodMode9 on your CTR-NAND. Try moving the new one to the CTR-NAND as well.
     
  20. Majickhat55

    Majickhat55 Jabberwocky Slayer

    Member
    2,810
    1,312
    Mar 28, 2016
    United States
    Underland
    Double check the version of Godmode9 when you load it, v 1.2.8 definitely has the "scripts..." option and is the latest stable version.
     
    Quantumcat likes this.