IRshell v5.2 and PSNLover

Discussion in 'PSP - Games & Content' started by sKeEt, Nov 21, 2010.

  1. sKeEt
    OP

    sKeEt GBAtemp Regular

    Member
    263
    0
    Mar 14, 2009
    United States
    Updated my IRshell to support 5.50gen-d3 and now PSNlover doesn't work anymore.