Help an idiot.. moved HBC to SD on 4.0.. can't get back or run HBC

Discussion in 'Wii - Hacking' started by bmon, Apr 4, 2009.

  1. bmon
    OP

    bmon Member

    Newcomer
    34
    0
    Jan 31, 2008
    United States
    The Title says all... I can't find any answer to this.. moved HBC channel on SD by mistake and now can't move it back to system or load from SD.. is there anything can be done to reverse..? I'm on 4.0U. I don't think I can reinstall HBC on 4.0 or downgrade since I can run HBC off SD?can I? What can be done if anything?
     
  2. lavamasta

    lavamasta GBAtemp Regular

    Member
    197
    0
    Feb 21, 2009
    United States
    well, do u have a wad file of wad manager installed? cuz then u could reinstall it... otherwwise u might have to wait for the next exploit out there [​IMG]
     
  3. bmon
    OP

    bmon Member

    Newcomer
    34
    0
    Jan 31, 2008
    United States
    I had wad manager 1.3 and one for ios16 installed before I transfer HBC to SD but How can I get to wad manager or that file if I can't get the Homebrew Channel to run? I mean they're still in apps/wad folder in sd. sorry If I'm misisng something... I'm still new at this.
     
  4. Lubbo

    Lubbo GBAtemp Traceur

    Member
    895
    1
    Oct 16, 2008
    Australia
    if you had a wadmanager channel
     
  5. blitzxp

    blitzxp Member

    Newcomer
    34
    0
    Nov 3, 2008
    Cote d'Ivoire
    or preloader to boot wadmanager ??
     
  6. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,070
    2
    May 25, 2006
    Hong Kong
    Do you have the patched IOS60 installed? If yes, download the HBC 1.01 dvd installer from kongnutz 4.0 hacks page. Burn it and install again.
     
  7. bmon
    OP

    bmon Member

    Newcomer
    34
    0
    Jan 31, 2008
    United States
    I don't have a wadmanager channel.. and don't think I installed patched ios60 installed... I'm screwed until new exploit comes out right? after installing necessary rev9installer I did the update to 4.0 using nintendo and not the waninkoko's 4.o update because it bricked one of my other wii.
     
  8. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    Have a mod chip?
     
  9. assassda

    assassda GBAtemp Regular

    Member
    283
    0
    Jul 31, 2004
    United States
    Do you have preloader?
    Hold RESET and power on and then put wadmanager.dol on the root of your SD card and go to install file and then run installed file

    Do you have a mod chip?
    burn a homebrew disc
     
  10. bmon
    OP

    bmon Member

    Newcomer
    34
    0
    Jan 31, 2008
    United States
    I have original wiikey installed for 2 years now. I'll try and report once I do "Hold RESET and power on and then put wadmanager.dol on the root of your SD card and go to install file and then run installed file" in a while...

    How do I burn homebrew disk..I mean where can find iso or things I need to create a homebrew disk? I just downloaded wadmanager.iso(will try in few minutes) Is that the same thing or homebrew disk is different?
     
  11. Satangel

    Satangel BEAST

    Member
    10,255
    555
    Nov 27, 2006
    Belgium
    Bruges, Belgium
    http://hbc.hackmii.com/download/

    Download your region Homebrewchannel ISO there. Burn it to a disk like any normal ISO, and plug it in your Wii.
     
  12. bmon
    OP

    bmon Member

    Newcomer
    34
    0
    Jan 31, 2008
    United States
    Ok. I've tried both things and still [​IMG]

    On
    1. Hold RESET and power on and then put wadmanager.dol on the root of your SD card and go to install file and then run installed file

    Nothing happens. I don't see the wadmanager.dol install file (boot.dol) in SD. Is is because before this I didn't have a preloader installed?

    2. Download your region Homebrewchannel ISO there. Burn it to a disk like any normal ISO, and plug it in your Wii.

    I used that disk originally to install homebrew when I was on 3.1U initially. but on 4.0U when I put the disk and turn wii on I get a message "system files are corrupted.." OR If I insert disk after I'm at main menu , I get a message "error reading disk.. remove disk.. turn off wii ..see manual etc...)

    I can see my homebrew channel on SD card (animated too) just can't run from SD or won't let me copy it to system?