Has anyone got any idea on how to fix this ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kingmeepo, Mar 23, 2018.

  1. Kingmeepo
    OP

    Kingmeepo Newbie

    Newcomer
    1
    Mar 23, 2018
    United Kingdom
    I looked on the form but was only able to find a program that makes we coded more readable to the 3ds but I'm just trying to update fbi and Luna and I get this error. I used so scripts to use a banned frendcode seed and disable Wi-Fi I am using my friend code seed and I thought all was good as I was still able to play online games but I went to update fwi and Luna and got this thanks in advance and I hope I can re pay the favour if someosomeone is kind enough to help me =)
     

    Attached Files:

  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
    You'll have to manually install the CIAs for FBI and Luma Updater. The updaters on both of those apps are broken due to Github removing TLS v1.0/v1.1 support.
     
  3. Kingmeepo
    OP

    Kingmeepo Newbie

    Newcomer
    1
    Mar 23, 2018
    United Kingdom
    Thank you
     
Quick Reply
Draft saved Draft deleted