HANS Suddenly not working?

Discussion in '3DS - Homebrew Development and Emulators' started by Grima, Aug 20, 2016.

  1. Grima
    OP

    Grima GBAtemp Regular

    Member
    1
    Jul 2, 2016
    United States
    Recently, I converted over from using supermysterchunkhax to browserhax to give a friend of minehis cartridge back. Well, now HANS doesn't work for some reason. I've tried formatting my SD and recopying everything, I've tried deleting hans from my 3DS folder and then adding it back in, and nothing seems to work. I keep getting a black screen after selecting the title I want to load, when just 2 days before, everything worked fine. Does anyone have any ideas on how to fix it so I can hack again?
     
  2. Giodude

    Giodude GBAtemp's official rock

    Member
    9
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    May 17, 2015
    United States
    New York
    I have no clue, but if you're on 11.0, try using menuhax. Usually that fixes things
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice