Hack a Wii Help needed

Discussion in 'Wii - Hacking' started by Johnton, Aug 10, 2019.

  1. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Okay, sorry for being a noob.
    Long story short:

    - Dad bought a 2006 White Wii a week ago.
    - It's version 4.1U
    - Not hacked... completely vanilla. It's too cute.
    - Last time I hacked a Wii (my Wii) was in 2010.
    - Can't remember what to do.
    - Just connected the darn thing to my Internet Router.

    So, my questions are:

    1.- Which entrypoints are the most viable to hack a vanilla Wii? And how can I install a second entry-point in case of semi-brick?
    2.- Do I still need to install cIOS and all that old stuff like Trucha and Hermes and what not? (I can't remember)
    3.- Where can I find the required stuff?
    4.- Probably I would like to make the SD reader the main loader... so I guess I'll have to install d2x cIOS but not sure.
    5.- Any opinions on WHAT to install on it and WHY? I don't want to brick it...

    PS: Sorry again for being a noob. But I'ts a bit confusing, apparently not so long someone discovered a new entrypoint... Last time I used LetterBomb (when it came out)
     
  2. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
    @XFlak 's ModMii will do the trick just fine! It's very safe, just make sure you have an SD card and not SDHC. Follow all the instructions that pop up in your browser and you should be fine. It's very safe.
     
    Lacius likes this.
  3. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    https://please.hackmii.com/
     
    MicmasH_Wii likes this.
  4. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Damn! I have a 16GB SD card... was planning to use that as I don't have a smalled one.
    I do have some 2GB and some 4GB but they're being used by my Wii.
    Also... I'm reading this guide...
     
    MicmasH_Wii likes this.
  5. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
    but will that work on 4.1? ModMii is very thorough, HackMii I'm pretty sure only works with 4.3
     
  6. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    So gotta update the Wii?
    Ok will do. I have mine updated... I just didn't knew if an old versio would've been more "safer" or "better".
     
    MicmasH_Wii likes this.
  7. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Update to 4.3
     
    Johnton likes this.
  8. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Nah it's safe to update
     
    Johnton likes this.
  9. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
    ModMii works with any version. It takes a little while to get all set up but the instructions are very clear, just do everything they say. I wouldn't bother with this guide, cause I havent tried it but if you want to, that's fine.

    ModMii is superior!

    — Posts automatically merged - Please don't double post! —

    O hsorry, didn't sse that you guuys replied
    makes me look like ajerk oops
     
    XFlak and Johnton like this.
  10. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Okay... one LAST question:
    Reading the guide, everything is slowly comming back to me again.

    Something is not clear to me yet... and I hope you guys could guide me on this question:
    The guide is heavily focused in Anti-Brick protection and WAD installing and all that basic stuff...

    What it DOES NOT mention is if I STILL NEED TO INSTALL HERMES AND WANINKOKO'S cIOS and all that stuff... certainly can't remember exactly.
    What I DO remember is that way back in 2010 I did installed all that Hermes and Waninkoko's stuff and some other cIOS (like the one that solved the loading of New Super Mario Bros and other things)

    Do I still need to do all the Hermes-Waninkoko's stuff?
     
    MicmasH_Wii likes this.
  11. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
    Have you started on your wii? ModMii does not require you to do any of this, no risk at all I would do it if you don't want to try and track all that down.
     
  12. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Really? No need for that? Amazing... Need to clarify that.
     
    MicmasH_Wii likes this.
  13. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
  14. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Ran into a problem... I can't update the Wii. Is still on 4.1U
    Is this okay? Guess I can update it with cIOS later, no?

    I do have Internet Connection on it, but it WON'T update the firmware.
     
    MicmasH_Wii likes this.
  15. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
    ModMii is very beginner friendly. I tried it myself
    ModMii will update for you, it downloads the updates from the nintendo servers (which are about to shut down).
    You install it on your computer first, and then do what the browser popup says.
     
    XFlak likes this.
  16. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Uuuuuuugh :(
    okay
     
    MicmasH_Wii likes this.
  17. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
    Not trying to be a jerk, lol but it's much easier. I'm checking to see if the server's are still up, if not I'm not entirely sure what to do.

    — Posts automatically merged - Please don't double post! —

    Yes! They still work. Also, you need a thumb drive to plug in. Do you have one?
    It's not hard, I promise :)
     
    Johnton likes this.
  18. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Maaaaan... LetterBomb has only 4.3U System Version...
    Don't worry. I'm thankful you're taking the time to reply... I just am a bit unsure. It's been so long since I made this.
     
    MicmasH_Wii likes this.
  19. MicmasH_Wii

    MicmasH_Wii Everybody's favorite snow leopard

    Member
    2
    Jul 18, 2019
    United States
    Pixel Joint
    Don't worry about it :) yeah I don't think ModMii was around, that must've been the dark ages lol
     
  20. Johnton
    OP

    Johnton GBAtemp Regular

    Member
    4
    Jun 10, 2018
    Mexico
    Something a bit strange just happened.
    So... I've already did the PleaseHackMii (letterbomb)
    And the Wii WAS on 4.1U (I swear!) and now I've installed Homebrew but it failed to install BootMii.
    And NOW the Wii has suddenly updated to 4.3U on it's own.
    Like... not sure what happened... but I will try to install bootmii now.

    — Posts automatically merged - Please don't double post! —

    Nope, sorry, BootMii is installed...
     
Loading...