Guitar Hero World Tour hangs after third song

Discussion in 'Wii - Console and Game Discussions' started by xanon, Feb 10, 2009.

Feb 10, 2009
  1. xanon
    OP

    Newcomer xanon Newbie

    Joined:
    Jan 4, 2009
    Messages:
    1
    Country:
    United States
    hey guys wondering if yall , got any problems with GHWT im running 3.3u wii, with the back up launcher .3 gamma error 002 fixed, burned game on verbatim @ 3x , the game keeps playing after third song but, song in back ground is on an eternal short loop, like it crashed, when the color buttons finish on the guitar fret on the game the game totally crashes. any tip on this ?
     
  2. dajavax

    Member dajavax GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    278
    Location:
    Monterrey
    Country:
    Mexico
    it also happens for me in the same song for GHWT... and sometimes in random songs in GHIII... i wonder why it is... i've tried every backup launchers, and cioscorp and it's always the same... last time i asked about it everyone said it should work fine... though that time was about the GHIII one... i wonder why this happens to us... im pretty sure most have it working fine
     
  3. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    I would recommend burning the disc at 4x or 8x then try playing it again. If that doesn't work, try another iso. The one you may have downloaded could have been made from a scratched disc. Otherwise, it could be the disc. Make sure it's on a DVD-R. Verbatim's work the best.
     

Share This Page