Got a very rare problem when try to launch the gateway menu with ofw 5.1.0E

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ezrius, May 21, 2016.

  1. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    Hi guys. I have got a problem when downgrading my old 3ds. So it is an EU version old small one, with a 5.1.0E ofw. I have got it from a friend who didn't play it for like 2 years or more.
    So I have checked tons of the posts/guides. Most of them are telling me that I do not need a flash card(or gateway/r4) then I used the method without it.
    The problem is when I put the newest Launcher.dat in my 3ds' SD card root, and then try to open go.gateway-3ds.com. It freezes every time, sometimes with a red Launcher.dat loading__________, sometimes just a gray bottom screen then completely frozen.
    I have tried reset 3ds, clean cookies/history turn wifi on and off, restart 3ds. I can not get into the gateway menu.
    So any idea what is going on about my stuff?
     


  2. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    What's your browser version? It would be 5.1.0-something with your browser version the last number.
     
  3. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    browser version is 1.7455.
     
  4. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    Your firmware is 5.1.0-1.7455? That seems odd.
     
  5. Scarlet

    Scarlet Rydeen

    Member
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,704
    1,699
    Jan 7, 2015
    United Kingdom
    Middleish North-Right
    He probably got that number from the browser settings.
     
  6. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    Ok I get what you mean. the full version should be 5.1.0-0E.
     
  7. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    1.7455 is a -4 browser, which means that you updated with a cart and your browser is probably too old to run even the go-gateway page.

    I would suggest that you upgrade to 9.2, which will leave you with an appropriate browser and which will allow you to run Gateway through Menuhax and the GW.3dsx. (And make sure you update to 9.2 from devmode, don't update from Gateway or from regular mode, which can brick.) However, I suspect your browser version is too low to be able to follow the guide either (though you can always try).

    If so, this is one of those cases where you can fix your problem, but the guide doesn't exactly tell you what to do. The main problems are:
    -- If your browser is too old to work, you can't do step 8--you will have to run rxtools using the profile exploit (mset). Copy the rxinstaller.nds to the Gateway blue card, run it, then restart your 3ds and go to system settings/other settings/profile/Nintendo DS Profile.
    -- I think the version of rxtools in the guide doesn't let you use mset on 5.x anyway, so you'll need a newer rxtools

    — Posts automatically merged - Please don't double post! —

    Are you sure it isn't 5.1.0-4E?
     
  8. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    I am sure it is 5.1.0-0E, I could get you a screen shot if you like. But I do agree with the thing about browser too old.
     
  9. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    Rereading your post, it sounds like you don't actually have a Gateway. In that case you'd upgrade to 9.2 and use custom firmware through Menuhax. You'd still need to either use go-gateway for the Gateway menu to create EmuNAND, or else follow part 3 of the guide.

    You could stop there, or continue to parts 4 and 5 of the guide to install a9lh. a9lh works better, but it is not required in order to run ROMs.

    The problem here is that you might not have a Gateway blue card either. If so, then you'll need to find a cheap DS card that actually works on your system and use that instead (the Gateway blue card is just a cheap DS card).
     
    Last edited by Jiro2, May 21, 2016
  10. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    No, I don't have a SD card. So how about I get some game which forces me to update to 9.2 then start from there? I have find about 3 or 4 games could do so with my EU version 3ds I guess.
     
  11. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    A game that updates to 9.2 will not let you update the browser. So that won't work (unless you also have Cubic Ninja).
     
  12. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    -0 means the 3DS has no browser.
    How can you enter a web page without a browser? :rofl2:

    You have only 3 choices:
    1) (Recommended) Upgrade to 6.2 -> MSET boot Decrypt9 -> Change SysNAND H&S to FBI -> MSET boot rxTools Pasta mode -> Run FBI to install Sysupdater -> Run Sysupdater to upgrade to 9.2
    (Someone tested that changing H&S to Sysupdater makes Sysupdater freeze, so no direct H&S -> Sysupdater, but H&S -> FBI -> Sysupdater)

    2) Buy a Cubic Ninja / Sky3DS and perform a 5.1 -> 9.9 -> 9.2 upgrade/downgrade
    (9.2.0-4U is tested froze on launching FBL, so no direct 5.1 -> 9.2, but 5.1 -> 9.9 -> 9.2)
    3) Internet upgrade to 11.0 then HARD-MOD downgrade to 9.2
     
    Last edited by MelonGx, May 21, 2016
  13. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    To update your 3DS to 9.2, in order to hack it (with or without a9lh) completely destroying the use of gateway(which you should probabily stop using because it's obsolete compared to cfws)
    do this: https://github.com/Plailect/Guide/wiki/9.2.0-Update .
    and then when you're on 9.2 you can carry on with the rest of the guide
    https://github.com/Plailect/Guide/wiki
    follow it to the letter, and you'll have a 3ds able to run hacks before it even boots
     
  14. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    Is this 0E?
     

    Attached Files:

  15. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    Thanks for the help. I have followed every step from that guide, until every time I select devmode it will give me a black screen freeze. I did everything it asked, dump nand ,dump health&warning then inject it. But devmode is a no go with black screen, any idea? Than you
     
  16. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    OK. Your 3DS firmware is much more complicated than a common -0 frankenfirmware.
    Generally -0 should not have any browser.
    But yours has.
    That could be one possibility - Your 3DS has ever been powered-off during the Internet upgrade, which has destroyed NVer to make it -0.
    Since your browser is 1.7455, it is originally a -4 frankenfirmware.
    According to Plailect Wiki's issue, Only main version 4.1-4.5 and 6.0-6.3 is reported that frankenfirmwares with 1.7455 browser can boot Devmode on them.
    So you should upgrade it to 6.2.0-0 by Pokemon X/Y cart (or similar) first.
     
    Last edited by MelonGx, May 22, 2016
  17. mitroux

    mitroux GBAtemp Regular

    Member
    262
    51
    Sep 12, 2007
    Macau
    i think it would better to install only the browser using fbi , then you can proceed as normal to update to 9.2
     
  18. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    no devmode no upgrade
     
  19. mitroux

    mitroux GBAtemp Regular

    Member
    262
    51
    Sep 12, 2007
    Macau
    you can install the browser without dev mode
     
  20. Ezrius
    OP

    Ezrius Member

    Newcomer
    12
    1
    May 21, 2016
    That sounds the only solution for me at the moment. So how exactly should I upgrade the browser without upgrade the firmware? Is there any keywords or guide for me to look up?

    — Posts automatically merged - Please don't double post! —

    Update from the game cart doesn't include the web browser right? I might get a Pokemon or any game force to update 6.0-6.3 from game shop or something, will that work for sure?