GH6 + UNEEK = Sync Issues?

Discussion in 'Wii - Hacking' started by Pierit, Nov 15, 2010.

  1. Pierit
    OP

    Pierit Member

    Newcomer
    28
    8
    Sep 13, 2009
    United States
    I've been using UNEEK+DI to run an emulated NAND for GH6 DLC. The issue I'm having is this: After a couple of songs, the wiimote gets out of sync, causing me to miss several notes. Re-syncing the wiimote in the Home menu fixes it temporarily, then it just happens again after a couple more songs.

    I don't have the issue when running the game through uLoader. I imagine it's because uLoader is using IOS223 while UNEEK is using 56. That said, does anyone know of a fix? Alternatively, are there any NAND emulators that will allow me to use 223? Unfortunately uLoader's NAND emulator does not support GH6, else I'd just use that. Any help would be appreciated.
     
  2. Pierit
    OP

    Pierit Member

    Newcomer
    28
    8
    Sep 13, 2009
    United States
    Bumpity. Every couple of songs is an inaccurate description as it happens during songs as well as after. I'd say about every 10 minutes if I had to guess. Any ideas?
     
  3. Pierit
    OP

    Pierit Member

    Newcomer
    28
    8
    Sep 13, 2009
    United States
    One last bump, it's driving me nuts. I tried it with NANDEMU as well and it still happens, so I am pretty sure it's the IOS or NAND emulation in general.
     
  4. sweenish

    sweenish GBAtemp Advanced Fan

    Member
    704
    2
    Apr 16, 2008
    United States
    WA
    are you using your own NAND dump?

    fresh batteries could also be an issue. what rev of uneek+di are you running?

    you have to give more information, and be more patient. double bump like this is easily reportable, especially with two bumps in the same day.
     
  5. Pierit
    OP

    Pierit Member

    Newcomer
    28
    8
    Sep 13, 2009
    United States
    Yes it's my own NAND, and I've switched the batteries a couple times. No dice.

    Revision is 140 I believe. I installed it with ModMii.

    My mistake on the bumps, I wasn't aware.