gba emulator save is corrupted upon each load of game

Discussion in 'Supercard' started by cbowling816, Aug 22, 2012.

  1. cbowling816
    OP

    Newcomer cbowling816 Member

    Joined:
    Aug 4, 2012
    Messages:
    32
    Location:
    I'm from the middle of the map
    Country:
    United States
    every time i load pokemon (any of them)

    it says the save is corrupted and the old one will be loaded

    then next time it does it again


    i noticed the save file is being changed to either 32 or 64 kb instead of 128

    anyone know how to fix this
     
  2. kingofgamesgx

    Member kingofgamesgx Hitokiri Battousai

    Joined:
    May 12, 2009
    Messages:
    255
    Country:
    United States

    i got a problem sort of like this it has happened w/ my MMBN4 and MMBN6 i can save fine but sometimes when i go to save in game ill get a save error and if i restart the save is gone,but its still on the Micro SD been trying quite a bit to fix it (i made a save state so i wouldn't lose progress) i have deleted the old save (kept a backup) and made a new one the new one is half the size but if i try to load the Save state on the new game and Save i get an Error :/ not sure exactly what is going on but ill include a copy of my MMBN4 red sun U save w/ this post if anyone can get it working let me know how

    here is a direct link to the save file i just uploaded http://www.fileden.c...ependent%29.sav

    did a Google search and it seems it effects MMBN4,5,and 6 anyone know how to fix this problem or what is causing it in the first place its pretty annoying when ya lose a save :/
     
  3. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    @cbowling816 are you using NDSGBA v1.21 with game_config.txt?
     
  4. cbowling816
    OP

    Newcomer cbowling816 Member

    Joined:
    Aug 4, 2012
    Messages:
    32
    Location:
    I'm from the middle of the map
    Country:
    United States
    yep, i figured out that i had the wrong version
     

Share This Page