Gateway's site says I can update to 11.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by nils_olav, Nov 19, 2016.

  1. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    Am I understanding this right? I thought Gateway's card only worked on 9.7x systems or something like that. Can I just upgrade to 11.2, and then follow the guide here? Their latest version is 3.7.2 though, so I hope nothing in there is dated or will cause me to brick...

    http://scmods.com/gw_guide/GW-3-7-1.pdf

    I was under the impression that because I have a 11.0 firmware 3DS, I would have to downgrade it, but I guess I don't? Or do I?
     
    Last edited by nils_olav, Nov 20, 2016
  2. Arck

    Arck GBAtemp Advanced Fan

    Member
    765
    355
    Mar 13, 2016
    no they say you can safely update the emunand to 11.2, not an unhacked sysnand
     
  3. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,659
    1,151
    Feb 16, 2015
    United States
    California
    That means its support the EMUNAND on 11.2, not the SysNand 11.2, meaning, that if you got a gateway, you still need to be on the correct firmware.
     
  4. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    They're talking about the emuNAND, not the base firmware for a to-be-hacked 3DS, which is on sysNAND.
    Also, probably remove the links to Gateway's website.

    edit got ninja'd so hard
     
  5. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    Thanks. Does anyone know when that new method to downgrade from DS version 11.0 that won't require another DS is coming out? I see notes on the site saying "COMING SOON"
     
    Last edited by nils_olav, Nov 20, 2016
  6. Deboog

    Deboog GBAtemp Advanced Fan

    Member
    728
    782
    Jun 22, 2013
    United States
    Nobody knows.
     
  7. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    Thanks. I have an old 3DS thats version 7.X, and I just got a New 3DS thats version 11.0. Is it possible to downgrade my new 3DS to 9.7? That's what I need for my Gateway card. Would I need to manually upgrade my old 3DS to 9.7 with a Sysnand patch, and THEN follow the steps to copy that over to my New 3DS?
     
  8. Deboog

    Deboog GBAtemp Advanced Fan

    Member
    728
    782
    Jun 22, 2013
    United States
    Follow this guide: https://plailect.github.io/Guide/dsiware-downgrade
    Also, are you sure you don't want to downgrade to 9.2? I've never heard of somebody trying to downgrade to 9.7.
     
    Last edited by Deboog, Nov 20, 2016
  9. Joom

    Joom  ❤❤❤

    Member
    4,034
    2,735
    Jan 8, 2016
    United States
    After Christmas.
     
  10. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    Deboog you are right, 9.2 is what I'm looking for. I scanned through that guide---at what part of that guide do I upgrade my old 3DS to 9.2? It seems like it just says how to copy another DS' sysnand over to a new one, I can't find the part where I upgrade my old 3DS from 7.x to 9.2.
     
  11. Deboog

    Deboog GBAtemp Advanced Fan

    Member
    728
    782
    Jun 22, 2013
    United States
    Not sure, I've never downgrading in that way before. In any case, you can update (or downgrade) your o3DS to 9.2 afterwards.
     
  12. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    What downgrade my o3DS to 9.2 after what, the entire guide? I basically need to upgrade it to 9.2, then copy 9.2 over to my New 3DS, I want to make sure I do that and not some other version, because the Gateway card ONLY works with 9.2 at the latest.
     
  13. Deboog

    Deboog GBAtemp Advanced Fan

    Member
    728
    782
    Jun 22, 2013
    United States
    From what it looks like you end up flashing a 10.4 firmware onto your N3DS. That firmware is exploitable, so from there you can easily downgrade the N3DS to 9.2.
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    11,079
    5,943
    Nov 23, 2014
    Australia
    Canberra, Australia
    Follow https://plailect.github.io/Guide/get-started from beginning to end in the 7.x 3DS, then do the same for the 11.x N3DS, and you'll notice you will require a second hacked console, which you will have because you followed the guide for the other one first.
     
  15. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    Okay, this makes sense. So 10.4 can be downgraded to 9.2, but 11.0 can't. I will give this a shot this weekend.