Gamecube loader problem.

Discussion in 'Wii - Backup Loaders' started by pokefloote, Oct 2, 2009.

Oct 2, 2009

Gamecube loader problem. by pokefloote at 11:35 PM (689 Views / 0 Likes) 1 replies

  1. pokefloote

    Member pokefloote GBAtemp Addict

    Mar 20, 2009
    United States
    I have tried everything, and yes I have searched.

    I have the essentials installed, on a 4.1 firmware, and I play all Wii backups just fine.

    I wanted to play my old gamecube games but my wii doesnt hold onto gc discs inside [they just drop in] so I downloaded my Pokemon Colosseum iso/gcm.

    I installed MIOS v8 with gamecube loader v2 and it didn't work.
    I installed MIOS v9 with gamecube loader v2 and it didn't work.

    I've never gotten farther than a green screen and a reset.

    Is there anything else I should try?

    EDIT: nevermind, i placed the v8 in the wrong spot. Now its in root and works now! [​IMG]
  2. Gatorman

    Newcomer Gatorman Member

    Mar 5, 2009
    United States
    Where did you get the v8 and v9 from? Did it come with the original 0.2 Loader download package?

Share This Page