1. FEF1

    OP FEF1 Has ran into every thinkable error on the Wii
    Member

    Joined:
    Aug 22, 2018
    Messages:
    358
    Country:
    Canada
    I have a issue that I have been trying to fix for about half a year now. That issue being that whenever I go to play gamecube games, the wii menu crashes (or hangs, I dont know which), and gives an annoying buzzing noise (This is on a white Wii that has been modded previously and still is). I then have to go and unplug the console, as no other way works for turning the console off. I have the official Mios installed, and the official Ios 80 installed via Nintys update server (Pretty sure that I have all clean ioses installed except for 249, 250, 251, and 236.) I have tried multiple times to reinstall the Mios, and the BC, but it still crashes. The games work fine when played through Nintendont, and when played on another Wii, so it isnt the disc or the drive going bad. They also worked when played through a Sneek NAND on the same Wii as the error is occuring. Does anyone have any ideas as to how to fix this. It would be appreciated.
     
    Last edited by FEF1, Feb 2, 2019
  2. scooby74029

    scooby74029 "fake coder"
    Member

    Joined:
    May 7, 2010
    Messages:
    1,271
    Country:
    United States
    have u tried to use any title deleter and remove bc and mios then re install thats the only thing i can think of
     
  3. FEF1

    OP FEF1 Has ran into every thinkable error on the Wii
    Member

    Joined:
    Aug 22, 2018
    Messages:
    358
    Country:
    Canada
    I have not, just reinstalled the wads over them. I will try that in a little bit.
     
  4. JaapDaniels

    JaapDaniels GBAtemp Advanced Fan
    Member

    Joined:
    Apr 22, 2012
    Messages:
    646
    Country:
    Netherlands
    any chance you instyalled something like dios mios or cmios? reinstall standard mios in this case and setup nintendont instead.
     
  5. FEF1

    OP FEF1 Has ran into every thinkable error on the Wii
    Member

    Joined:
    Aug 22, 2018
    Messages:
    358
    Country:
    Canada
    Okay, so i tried what scooby74029 said to do, and it still crashes. I am sure that I have the official MIOSv10. I did try to use a cmios and see if that would work, but still did the same thing (except for the buzzing noise was softer). Any other ideas.
     
  6. FEF1

    OP FEF1 Has ran into every thinkable error on the Wii
    Member

    Joined:
    Aug 22, 2018
    Messages:
    358
    Country:
    Canada
    Okay, so I fixed it? Well more I got them working while breaking certain channels and RSSMIi (Specifically Forecast and Photo). This happened by me going to play Mario Galaxy, and the wii saying an update was needed. I clicked okay, and all that I could figure out that it did was downgrade the Wii Shop Channel back to its original form ( From the look on the Wii menu, not with the shopping part of it, since that is dead.) It also deleted my BootMII as Boot2 install, so I reinstalled that. Now Gamecube games work, but those channels are not. I already tried reinstalling them with clean WADs. Any ideas for this problem?
     
  7. scooby74029

    scooby74029 "fake coder"
    Member

    Joined:
    May 7, 2010
    Messages:
    1,271
    Country:
    United States
    mario galaxy updated and removed your hacks do a syscheck and ill bet 249 250 are v65280 which are stubs
     
  8. FEF1

    OP FEF1 Has ran into every thinkable error on the Wii
    Member

    Joined:
    Aug 22, 2018
    Messages:
    358
    Country:
    Canada
    No, all my closes and Homebrew channels are fine. Ill do syscheck when I get home.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Gamecube, Games, Crash