First rom with new protection?

Discussion in '3DS - Flashcards & Custom Firmwares' started by masterzero, Jun 5, 2014.

  1. masterzero
    OP

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    According to the shoutbox on the 3ds release list http://3ds.essh.co/ , the dump "Tomodachi Life" is not working on gateway , has the new protection enabled.. is this the beginning of the end for flashcards or will gateway find the solution ??
     


  2. octopus

    octopus Member New

    Member
    296
    107
    Sep 6, 2013
    Somalia
    Gateway is working on cracking this encryption.
    USA’s YouTube, Nintendo Football, Pokébank, 7.2.0-17’s Settings and eShop all have it (maybe something else).
     
  3. Unjustly

    Unjustly Member

    Newcomer
    18
    4
    Mar 31, 2014
    Netherlands
    Is it certain this is because of new encryption keys? iirc there have been more roms which needed a tweak, like logo location on a different spot than usual. And well if it is because of the new encryption we'll have to wait for gateway to strike back, could be a long wait or a short one. They've surprised us before so why not now, but take caution that it could take months.
     
    Tattorack likes this.
  4. b17bomber

    b17bomber GBAtemp Fan

    Member
    463
    77
    Jun 15, 2009
    United States
    Would classic mode and the cartridge work?
     
  5. DarkKnightPT

    DarkKnightPT GBAtemp Regular

    Member
    128
    28
    May 18, 2014
    just tested tomodashi life eur release from bigbluebox and it doesnt work either on MT Card this game uses the new 7.1 encryption, now we wait for further developments maybe if they get a way to make this game to work, maybe we can use 7.2 emunand fully in near future
     
  6. klim28

    klim28 Hunter4Life

    Member
    660
    114
    Jul 24, 2010
    LocLac village...
    Stuck on the Nintendo3DS boot logo.
     
  7. DarkKnightPT

    DarkKnightPT GBAtemp Regular

    Member
    128
    28
    May 18, 2014
    yeah its the same here, just like eshop access and system settings on emunand 7.2
     
  8. Dewdrops

    Dewdrops GBAtemp Regular

    Member
    119
    17
    Apr 20, 2014
    Malaysia
    Somehow, I knew something like this would happen. Still hoping that they will crack it someday.
     
  9. DarkKnightPT

    DarkKnightPT GBAtemp Regular

    Member
    128
    28
    May 18, 2014
    this kinda reminds me of ps3 scene xD saddly
     
  10. bartimeaus91

    bartimeaus91 Stanza Blot Burls Rocks. Meaningless? Maybe not.

    Banned
    288
    123
    Apr 4, 2014
    United States
    Well. Its over. For now anyway. At least we had a good run.
     
  11. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    Nope, not if it truly is the new encryption. Which the new encryption was released to fight flashcarts, and once it's cracked nintendo will just change the keys and the cycle will start all over again. Changing the keys is trivial, cracking them unfortunatly is not.
     
  12. masterzero
    OP

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    This is one reason ( besides not giving money to the ones who put brick code and also having no need due to being able to play the majority of games) that I have hold out on buying a new flashcard. If gw or mt can jump over this stone I might indeed buy a new flashcard depending on the number of good games that start to appear like this. If not I'll just have to wait for someone else to find it :/
     
  13. Dewdrops

    Dewdrops GBAtemp Regular

    Member
    119
    17
    Apr 20, 2014
    Malaysia
    Even so, you can't hold out buying a 4.x console for this.
    I don't have much to worry about since I have a console to play games I normally wouldn't be able to play and a console to play the actual games.
     
  14. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Tomodachi Life will work its a card 2 game, BigBlueBox tells us that in his info the same as Pokemon X/Y/Animal Crossing but being as though its a 512mb size rom and not a 1GB or 2GB it will have a different key so instead of F8 & 98 it will be FE & 9*, 8*, 7*..., something like that but that something needs dumping from an original retail copy to find out what it is to get it to work on Gateway.
     
  15. Duo8

    Duo8 I don't like video games

    Member
    3,440
    1,140
    Jul 16, 2013
    Do you think there's a limit to the amount of times they can change the keys? They still have to store the old keys for compatibility right? So space will eventually run out.

    Isn't that just for the online?
     
  16. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    No, the game is loading perfect but stops at the 3DS intro screen so its probably the header that is corrupting the game like it corrupts Pokemon X/Y and Animal Crossing in some way when you get the hex wrong. The game itself only needs minimum 7.1.0 FW which is what Emunand works on so it can't be a FW problem.
     
  17. DarkKnightPT

    DarkKnightPT GBAtemp Regular

    Member
    128
    28
    May 18, 2014
    i actually did try to use pokemon y header from my original card game and changed card size like in the tutorial to FE but still didnt got passed 3ds booting logo
     
  18. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    I think it is the encryption, because that's what e-shop and system menu do when on 7.2 emuNAND (hang at 3DS screen). Also the NFO states the minimum required system is 7.1 after all. IDK time will tell. I'm in the US so even if I did have it running, there would be no online. I hope it's figured out by the time we have a US dump.
     
  19. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    Would of thought big blue box would of mentioned something about it in the nfo, also this isn't the first game requiring 7.1
    Putty squad and mario golf also needed 7.1, but they still worked, so it's either the new encryption is enabled or bigbluebox are upto their old tricks :P
     
  20. masterzero
    OP

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007

    Notice the "new flashcard" , I already have a 3dslink , what i'm saying is that right now I ahve no reason to change flashcard even if gw had multirom and shet because of this new protection , which if gateway fails to break , might warrant needing to buy a 3rd flashcard for me ( if one does even appear which can break this tho..)