FF Advance Tactics A2 Freezing

Discussion in 'NDS - Console and Game Discussions' started by Leo77, Sep 25, 2011.

  1. Leo77
    OP

    Leo77 Newbie

    Newcomer
    1
    Sep 16, 2011
    Hey there,
    i'm playing Final Fantasy Advance Tactics A2 on my acekard 2i and all was going well until i came around
    a "?" mission in moorabella where i fight the Zedlei Consortium. Everytime an enemy ranger tries to use
    a skill the game freezes and im done for. I tried several times, it always freezes when a enemy ranger
    uses a skill. The thing is, i already fought rangers and they could use skills without freezing the game.

    Anyone know what's happening? [​IMG]
     
  2. emigre

    emigre An electric type pokemons

    Member
    21
    Jan 28, 2009
    United States
    London
    One of these should work.

    1. Download a new fresh rom
    2. format micro sd and put on a fresh download of AKAIO
    3. Try another micro sd card.
     
  3. habababa

    habababa Advanced Member

    Newcomer
    2
    Nov 24, 2010
    The "?" that appears after your first auction?
    You must be using cheats.Disable cheats before entering the battle.
    That also happened to me before when I had the no exp cheat turned on.
     
  4. Leo77
    OP

    Leo77 Newbie

    Newcomer
    1
    Sep 16, 2011
    Actually, it is after the second auction, but disabling the cheats worked anyway.
    Thanks! I forgot that i had one activated, so i didn't think about that. [​IMG]
     
  5. gs233169

    gs233169 Newbie

    Newcomer
    1
    Jun 8, 2010
    Switzerland
    you can try another rom...........my acekard 2i can run the game.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice