Hacking FBI fails to install .cia files

menma

Member
OP
Newcomer
Joined
Aug 17, 2016
Messages
10
Trophies
0
Age
23
XP
71
Country
Gambia, The
I wanted to hack my 3ds again and i installed homebrew and i had no issues with it. I had Luigi's mansion on it. When I tried to install another game it said :

Failed to install CIA file.
Result code: 0xD8E0806A
Level: Permanent (27)
Summary: Invalid argument (7)
Module : AM (32)
Desc: Cert signature or hash check failed (106)

I don't use any games to get into homebrew.I think i use menuhax (holding down 'L' while booting up) .
I used NASA to install Luigi's mansion but it didn't work on another games ( i tried Pokemon X / Y)
I switched to FBI and now it gives me a error .
I don't know alot of this stuff.
Excuse me for my bad english.
Thanks for any help.
Have a good day.
menma
 

menma

Member
OP
Newcomer
Joined
Aug 17, 2016
Messages
10
Trophies
0
Age
23
XP
71
Country
Gambia, The
You can only install signed CIAs on that firmware, but you can downgrade and install unsigned CIAs.
Follow this guide: https://github.com/Plailect/Guide/wiki
It will help you get custom firmware and Arm9LoaderHax if you want.
Downgrade

I downgraded to 9.2 and yet i get the same error. On NASA tho i could install the NASA.cia file but the FBI.cia didn't work for some reason.
I try other .cia files now to make sure it's not the file that is causing the error.
menma

EDIT:
I tried Pokemon Omega Rubin and now it's installing on FBI.
I'll update when it's gonna work (or not).
thanks for all help.
menma

EDIT1:
The game is working. thanks for all of your help.
have a good day.
menma
 
Last edited by menma,

menma

Member
OP
Newcomer
Joined
Aug 17, 2016
Messages
10
Trophies
0
Age
23
XP
71
Country
Gambia, The
So i tried to install other legit cia's and it won't work?! it's still the same error on 9.2 . Someone please help me. :(
 

menma

Member
OP
Newcomer
Joined
Aug 17, 2016
Messages
10
Trophies
0
Age
23
XP
71
Country
Gambia, The

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
28
XP
4,597
Country
United States
Thanks

--------------------- MERGED ---------------------------


Is it okay if i take the latest versions of these application's since i am using 9.2 ?
You just need to do what the guide tells you to do. If it says use the latest, it means use the latest.
 

menma

Member
OP
Newcomer
Joined
Aug 17, 2016
Messages
10
Trophies
0
Age
23
XP
71
Country
Gambia, The
EDIT ? :
I tried signed CIA's (alot of them) didn't work. i couldn't install CFW. still doesn't work, please i beg for help.
I tried reinstalling homebrew still same error. Also i tried NASA didn't work either.
please help. thanks.
menma
 

defeated

Member
Newcomer
Joined
Sep 23, 2016
Messages
7
Trophies
0
XP
55
Country
Canada
Sorry to dig up an old thread,
I did everything it listed on this site https://github.com/Plailect/Guide/wiki
Installing cia was a breeze (pokemon yellow, Harvest Moon) , but the 4gb sd card simply wouldn't let me install more recently released titles.

I wanted to try Fire Emblem so I upgraded my sd card and copied using this method: https://gbatemp.net/threads/how-to-transfer-emunand-to-another-sd-card-working-on-new3ds.383684/
and I was able to install things with some smaller CIAs (like Zelda OOT)
but I keep getting the error OP got for my Fire Emblem cia. So, I went and tried Pokemon X cia and it didn't work either.
I'm pretty sure I have AL9H and the guide told me to sys update which I did so I'm at 11.1.0.34 U.

How can I fix this? Thanks!
 
Last edited by defeated,

DavidRO99

Average Ryzen user.
Member
Joined
Jun 11, 2016
Messages
1,018
Trophies
0
Age
26
Location
your back-door
XP
948
Country
Korea, North
Sorry to dig up an old thread,
I did everything it listed on this site https://github.com/Plailect/Guide/wiki
Installing cia was a breeze (pokemon yellow, Harvest Moon) , but the 4gb sd card simply wouldn't let me install more recently released titles.

I wanted to try Fire Emblem so I upgraded my sd card and copied using this method: https://gbatemp.net/threads/how-to-transfer-emunand-to-another-sd-card-working-on-new3ds.383684/
and I was able to install things with some smaller CIAs (like Zelda OOT)
but I keep getting the error OP got for my Fire Emblem cia. So, I went and tried Pokemon X cia and it didn't work either.
I'm pretty sure I have AL9H and the guide told me to sys update which I did so I'm at 11.1.0.34 U.

How can I fix this? Thanks!
Use freeShop
 

defeated

Member
Newcomer
Joined
Sep 23, 2016
Messages
7
Trophies
0
XP
55
Country
Canada
Use freeShop
Thanks for the quick response. So there's no way around it except using other ways of installing like freeshop and Shameless?
I'm trying freeshop out now, but it would be nice to know how to fix this without. I've saw some posts it's got to do with the firmware version checking the tickets. However, I thought Al9h can override that?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=sfbqZPLYNpI&feature=youtu.be