FAQ about 3ds system update 11.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sketchy1, Feb 8, 2017.

  1. Sketchy1
    OP

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    4
    Aug 9, 2016
    United States
    If you mean can you set it up on a stock console that's already on 11.3, then no.

    But luma does work with 11.3 only if the system was already hacked
     
  2. raslaves

    raslaves Member

    Newcomer
    1
    Feb 10, 2017
    United States
    yes. i have soundhax only with homebrew. but you say i can't get luma anymore? .. and no i never had no trace of luma
     
  3. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    5
    Aug 11, 2007
    United Kingdom
    North West England
    I ask this here because it says freeshop still functions in 1.3.0!

    So, I installed everything for a guy I know and everything worked fine. He said he's gone to use Freeshop and it updated itself and now he's getting 'Failed to install content' issues... Followed by the console bringing up a message that says' And error has occured. Hold down the power button to turn off the power, then turn it on and try again'

    Before I handed it back to him I downloaded the EncTitleKeys.bin and put it all in the right place, tested the games downloaded and they worked just fine.

    Freeshop is currently trying to update again he says.

    It's confusing the hell out of me. I don't have the 3DS here but it's on Luma Firmware (Which still works, holding select when turning on the console) A9LH works too, but the freeshop has decided to just stop working for some reason :/

    What could be the cause of this 'Failed to install content'? No URL's are blocked preventing downloads so I'm lost hahaha

    Oh, and it's a 64GB SD Card formatted to FAT (32k allocation) and worked perfectly through the whole install, so I can't see it being the SD Card... Surely? hahaha
     
    Last edited by mikeyt1998, Mar 10, 2017
  4. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    sounds like it failed to update properly delete freeshop and download the latest freeshop https://freeshop.pw/ and install then go to the site with the title keys (cant link it here) and add it via qr code
     
  5. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    5
    Aug 11, 2007
    United Kingdom
    North West England
    Thanks for the fast response. That's why I love this place!

    Okay, FBI has an option to uninstall a CIA right? Or can you just delete it through Data Management? Want to be safe since it's not my Console aha

    Got the EncTitleKeys.bin site already so no problemo, cheers!
     
  6. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    most say to use fbi to delete but i have always used data management and never had a problem
     
  7. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    5
    Aug 11, 2007
    United Kingdom
    North West England
    Thanks again. Well panic over, after the app updated itself a second time he says it seems to have sorted itself out so that's good!
     
    wormdood likes this.
  8. Sketchy1
    OP

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    4
    Aug 9, 2016
    United States
    If your current Firmware is at or below 11.2, then yes, you can get Luma.
     
  9. synce

    synce だいこんちゃんのだいふぁん

    Member
    4
    Nov 5, 2009
    Comoros
    If I'm running A9LH, is there anything I need to do to play games that require 11.3+? I'd rather not update unless it's the only option
     
    naddel81 likes this.
  10. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    as long as you update luma first the update is harmless
    but to answer more directly use ctr-httpwn to bypass the need to update
     
  11. Ratatapa

    Ratatapa GBAtemp Fan

    Member
    5
    Aug 3, 2015
    Canada
    If you get a fresh system st 11.3 you cannot downgrade and install a9hl right?
     
  12. Zaphod77

    Zaphod77 GBAtemp Advanced Fan

    Member
    4
    Aug 25, 2015
    United States
    If the system is on 11.3 and does NOT have a9lh on it, a ctrtransfer (how downgrading is usually done) is completely impossible. only a nand restore with hardmod from a backup made from that system's NAND can be done. maybe dsiwarehax can work too.
     
  13. BumTheSad

    BumTheSad Newbie

    Newcomer
    1
    Jan 22, 2017
    United States
    So I just updated to 11.3 and now the Homebrew launcher won't load
    it gets to "the homemenu ropbin is ready"
    Then it crashes and says an error has occurred please save your data in any software currently in use and then restart the system
     
  14. lisreal2401

    lisreal2401 GBAtemp Advanced Fan

    Member
    7
    Jun 4, 2013
    United States
    Manually replace it.
     
  15. BumTheSad

    BumTheSad Newbie

    Newcomer
    1
    Jan 22, 2017
    United States
    Fixed it, updated to the hourly build in Luma Updater!

    How would I have manually replaced it by the way lisreal?
     
  16. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    4
    Nov 4, 2014
    I should still be able to log in to my Nintendo ID if I update my luma to 11.3 right?
     
  17. Zaphod77

    Zaphod77 GBAtemp Advanced Fan

    Member
    4
    Aug 25, 2015
    United States
    correct. once you have a9lh and luma , you can update sysnand to 11.3 and log in fine and go online and use eshop (though eshop wipes illegitimate DLC)

    — Posts automatically merged - Please don't double post! —

    I actually have a question of my own.

    If the needed arm11 an arm9 exploits are found in 11.3, is ctrtransfer to 2.1 possible again to fetch the otp hash for a9lh (because arm9 is exploited and we have direct access to flash) or is it still stopped?
     
    Last edited by Zaphod77, Mar 15, 2017
    Nirmonculus likes this.
  18. TheFlyingDonkey

    TheFlyingDonkey Newbie

    Newcomer
    1
    Apr 6, 2017
    United States
    So is Luma3ds safe for 11.3 with soundhax?
     
  19. Zaphod77

    Zaphod77 GBAtemp Advanced Fan

    Member
    4
    Aug 25, 2015
    United States
    current stable (6.6) and nightly of Luma3ds are 100% 11.3 compatible

    but you MUST inatall a9lh and luma BEFORE 11.3 update.
     
    Last edited by Zaphod77, Apr 6, 2017
  20. TheFlyingDonkey

    TheFlyingDonkey Newbie

    Newcomer
    1
    Apr 6, 2017
    United States
    Damn....My 3ds is already updated to 11.3 but soundhax works....And I don't have the money to get another 3ds
     
Quick Reply
Draft saved Draft deleted
Loading...