FAQ about 3ds system update 11.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sketchy1, Feb 8, 2017.

  1. Sketchy1
    OP

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,523
    414
    Aug 9, 2016
    United States
    so i saw a few threads popping up, as people are worrying about the 11.3 so i made this to answer some questions you may have to stop people from creating meaningless threads asking the same thing;


    Is it safe to install it?
    yes, with no problems with most cfw's.
    If you need the 11.3 payload, ypi can grab it here:
    http://smealum.github.io/3ds/

    Can i continue with fasthax/Safehax/Dsiware downgrade if i get another 3ds?
    no, unfortunatley these were patched too.

    PFFT, I can just hardmod.....right?
    NOPE, because this, just like dsiware downgrade, uses NFIRM to downgrade.
    it has been confirmed you can only downgrade with a hardmod if you have a previous nand dump.

    Can I set up another 3ds to use homebrew using my current cfw one?
    No, being that there is absolutely no downgrade method for 11.3

    Does 11.3 break my A9lh install?
    no, it does not, A9lh functions normally.
    (Gateway a9lh is broken, however)

    Can i continue with freeshop?
    yes, you may without problems.

    Can I continue playing online?
    Yes, online play still works. if a game prompts a game update, just download that with freeshop too.

    What about my save backups?
    jksm is still fine, as well as nand dumping via software means.


    Is my emunand in danger?
    Assuming you still use one of those for whatever reason, in of itself, no your emunand is safe.

    My L button might be broken because i cant boot menuhax!
    no, menuhax was patched in 11.3

    Help! my RxTools/GW cfw no longer boot!
    these were patched in 11.3. NOTE THAT THIS INCLUDES GATEWAY A9LH!!! Other CFW may be broken also.
    The latest stable build of Luma3ds by @Aurora Wright is confirmed safe. If you don't have it, you can grab it on her github:
    https://github.com/AuroraWright/Luma3DS/releases

    GSpwn is no longer working!
    also patched in 11.3, and is currently the only way to set up/update an existing payload

    Will my console auto update to 11.3?
    not that it really matters, but it wont. you can also disable spotpass updates in system settings to stop them from downloading in the first place.

    also once you get the update nag on a vanilla console you basically cant use the browser to perform any downgrades on a future console though, but this can be easily circumvented by using soundhax instead to do the initial downgrade, then the browser on 2.1 to do the rest as 2.1 does NOT trigger a nag.


    also note that some homebrew exploits such a browserhax have obviousley been patched too, and others require an updated payload (which cant be done without another console, deeming most useless).
    for more info on that matter, refer to @GalladeGuy 's brilliant thread, located here:
    https://gbatemp.net/threads/update-11-3-and-homebrew.460098/
     
    Last edited by Sketchy1, Mar 2, 2017
  2. Chronomaly

    Chronomaly Member

    Newcomer
    23
    2
    Jan 18, 2017
    United States
    +1, This should get pinned.

    — Posts automatically merged - Please don't double post! —

    FIRST
     
    NoNAND likes this.
  3. CaptainLoozer

    CaptainLoozer Member

    Newcomer
    49
    44
    Dec 29, 2015
    United States
    I noticed a few other things not working as well:

    I can no longer boot into Decrypt9 by holding start on boot, or by using soundhax.
    Homebrew Launcher doesn't work (at least until it is updated I guess)
     
    Last edited by CaptainLoozer, Feb 8, 2017
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    A9LH payloads shouldn't be effected by this. What CFW are you running?
     
  5. Sketchy1
    OP

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,523
    414
    Aug 9, 2016
    United States
    a9lh is confirmed working fine, what a9lh and cfw version are you currently using?

    :ph34r:
     
  6. Chrushev

    Chrushev GBAtemp Fan

    Member
    402
    111
    Jul 23, 2013
    Serbia, Republic of
    That doesnt sound right. Decrypt9 boot process happens before anything else upon startup. Are you sure your button settings are correct? Payloads in correct locations and are named correctly? Luma did change stuff around a few times.
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    6,292
    2,579
    May 11, 2008
    United States
    Disabling spotpass does not block the automatic download of the update. You do, however, have to accept the update nag before it will actually install.

    Decrypt9 works just fine.
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Also currently most CFWs are just starting to fix support for 11.3. Luma3DS is the only one that worked out of the box.
    Currently Corbenik and ReiNAND both are having patch issues with 11.3. SaltFW had a recently dev build pushed out for it and CakesFW just released a nightly for it.
    Still saying most should be fine isn't completely correct just yet.
     
    CrimsonMaple likes this.
  9. CaptainLoozer

    CaptainLoozer Member

    Newcomer
    49
    44
    Dec 29, 2015
    United States
    I'm sorry I said Decrypt9 but I meant hourglass9. My fault.
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    6,292
    2,579
    May 11, 2008
    United States
    I haven't tried it, but there's no reason why it shouldn't work.
     
  11. CaptainLoozer

    CaptainLoozer Member

    Newcomer
    49
    44
    Dec 29, 2015
    United States
    Holding start on boot doesn't do anything after the update, and launching it through soundhax goes to the home menu says "An error has occurred. Please save your data in any software currently in use and then restart the system"
     
  12. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,718
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    Where do I go in System Settings to disable SpotPass Updates?
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    6,292
    2,579
    May 11, 2008
    United States
    Like I said before, disabling spotpass doesn't stop automatic updates from being downloaded. If an update is downloaded, you will be presented with the update nag roughly once a day until you a.) update, or b.) delete the downloaded update using recovery mode.
     
    marcioap1 and Shikkichu like this.
  14. Shikkichu

    Shikkichu Just a Pika Girl~

    Member
    612
    497
    Jan 28, 2017
    Switzerland
    Wherever my Pikachu is.
    Do you have A9LH? Furthermore if you attempted to boot Gateway, it's been breaking things randomly left and right.
    As for launching HBL though any means at the moment is impossible due to the payloads not being updated yet.
     
  15. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Do you have A9LH installed and what is your CFW?
     
  16. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,181
    390
    Oct 14, 2006
    Thailand
    Planeptune
    Hardware downgrades and DSiware downgrade is the same. Because both method only downgrade NFIRM.
    And this update make Homemenu require lastest NFIRM.
    So, if you do one of the methods above, you console will semi-brick, can't boot into homemenu.
     
  17. CaptainLoozer

    CaptainLoozer Member

    Newcomer
    49
    44
    Dec 29, 2015
    United States
    Okay, after talking with a guy on 3ds hacking discord, I decided to downgrade my luma back to the normal version 6.6 ( i was on an hourly build), that restored hourglass9 functions. Sorry for the confusion. If it's related to 11.3 it's only because the hourly may or may not work well with it.
     
    Last edited by CaptainLoozer, Feb 8, 2017
  18. Lacius

    Lacius GBAtemp Guru

    Member
    6,292
    2,579
    May 11, 2008
    United States
    6.6 is the latest stable build.
     
  19. nl255

    nl255 GBAtemp Addict

    Member
    2,602
    367
    Apr 9, 2004
    You forgot c.) use FBI to delete the "pending titles". (cfw users only)
     
    Last edited by nl255, Feb 8, 2017
  20. Shikkichu

    Shikkichu Just a Pika Girl~

    Member
    612
    497
    Jan 28, 2017
    Switzerland
    Wherever my Pikachu is.
    That's a little odd, my n3ds is running the latest hourly build of luma just fine, maybe something went wonky and your a9lh decided to take a nap? lol