EZ5 Update

Status
Not open for further replies.

FAST6191

Techromancer
OP
Editorial Team
Joined
Nov 21, 2005
Messages
35,960
Trophies
3
Website
trastindustries.com
XP
26,559
Country
United Kingdom
Copied and pasted from Windirt over at the US forums.
QUOTE said:
download at
Link edited out at author's request

this is an emergency update, so no new function added.

Fixed the EZ5 NEW YEAR EDITION can't run pokemon.

this patch can be applied to all EZ5 cart hardware version. especially to NEW YEAR EDITION.

NOTICE

don't not put the EZ5SYS.bin in 1.67 package to you microsd unless you already read the instruction 1,2,3

1. Power off the DS when update in process will cause the EZ5 cart permanent damaged. fortunately the update process only need no more 3 seconds. we still suggest you charge the DS to full power.

2. Your EZ5 cart must already updated to boot from EZ5SYS.bin. if you used the EZ5SYS.bin rename to EZ5UPLDR.bin update before. please update the smaller EZ5UPLDR.bin in the 1.67 package. the bootstrap loader update will not start unless the cart use the EZ5SYS.bin boot method.

3. You can start the update when the above condition ready. put the EZ5SYS.bin in 1.67 package to the root of microSD, and boot up the EZ5 with usual way, The bootstrap loader update will start after the bootup. you can only see it once. reboot your DS after you see the EZ5 desktop correctly to make the update become effective.

4. to verify the update success. Press R when EZ5 bootup, the update succeed if the boot menu font change to small font

There has also been a patch update or two for the EZ4 but I have yet to sort out mirroring and a pack for those.
Edit: the ez4 one for those wondering: http://www.ezflash.cn/bbs/cgi-bin/topic.cg...pic=4414&show=0
 

science

science rules
Member
Joined
Jun 9, 2006
Messages
3,697
Trophies
1
Age
32
XP
1,196
Country
Canada
Does this apply to me, since I never updated to 1.67? I'm on 1.66. Should I just wait until 1.68 to update?
 

ben_r_

Well-Known Member
Member
Joined
Sep 30, 2007
Messages
244
Trophies
0
Location
California
XP
250
Country
United States
I think Ill just wait for 1.68. I dont like all those requirements. Besides 1.67 has been working fine for me.
 

Costello

Headmaster
Administrator
Joined
Oct 24, 2002
Messages
14,145
Trophies
4
XP
18,849
apparently the file has been removed because of a "code refresh"

windirt said:
download at
suspended for a code refresh
http://ezflash.sosuke.com/about11539.html

I'll close the topic for now and we'll post news on the portal when the actual update is released
smile.gif
 
Status
Not open for further replies.

You may also like...

General chit-chat
Help Users
    Veho @ Veho: https://i.imgur.com/AmvOMz2.jpg