Error when using WAD Manager

Discussion in 'Wii - Hacking' started by GeekyGuy, Oct 23, 2010.

Oct 23, 2010
  1. GeekyGuy
    OP

    Global Moderator GeekyGuy Professional loafer

    Joined:
    Jun 21, 2007
    Messages:
    4,739
    Country:
    United States
    Well, I feel like I'm making some headway with the softmod, but I'm still not quite where I want to be. I've successfully installed the HBC and BootMii, IOS236, IOS249 and even Hermes' IOS222 (though I'm not sure I'll even need that for my purposes). When I go to install a WAD (Cavestory for instance) onto the system, I get this error: ret = -1. Not sure how to proceed from here.

    Basically, all I want to be able to do is install WiiWare/VC games onto my system via an SD card. I don't have USB drive or anything like that. I'm on Wii firmware 4.3u.

    Thanks
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    that happens when the WAD folder on your SD card doesn't exist, or the SD card is not supported.

    is it SDHC?
     
  3. 75UR15

    Newcomer 75UR15 Advanced Member

    Joined:
    Jul 5, 2010
    Messages:
    82
    Country:
    United States
    First, it is best to have priiloader (or bootmii as boot 2) before you install wads that could banner brick your system. Second, when you try to install wads, what IOS are you using to do it, the wad manager should let you pick. If you have cIOS 249 v20 using the default base it will NOT work to install wads, if you used the default base, then install it again to slot 250 using base 38, then use IOS 250 to install your wads.
     
  4. GeekyGuy
    OP

    Global Moderator GeekyGuy Professional loafer

    Joined:
    Jun 21, 2007
    Messages:
    4,739
    Country:
    United States
    Yeah, I already created a wad folder on the root of the SD and placed the wad files in there. I'm using a Kingston microSD with an SD adapter. It's a 2GB card I had left over from use for my CycloDS (reformatted, of course).

    @75UR15 Now, you're kind of going over my head, sorry. I did install BootMii with the HBC, along with the other IOSes mention in my original post. Not sure about BootMii as boot 2. The tutorials regarding use of WAD Manager are pretty vague.
     
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    is the little side lock on the adapter switched on?

    [​IMG]
    that can cause the ret-1 error also.

    other than that, just stick to IOS236 when installing WADS it will never fail you.
     

Share This Page