Error-Code: 007-6106

Discussion in '3DS - Homebrew Development and Emulators' started by Vebq, Nov 13, 2016.

  1. Vebq
    OP

    Vebq Member

    Newcomer
    47
    48
    Mar 3, 2016
    Gambia, The
    installed a custom firmware on my 3ds etc.
    i updated my firmware then to the newest one while still keeping the luma, fbi, homebrew functions etc.

    I wanted to update the software of my pokemon as to v1.4 via eshop, but it stops at 99% and it occurs the error code 007-6106/005-8034
     
    Last edited by Vebq, Nov 13, 2016